Jump to content

Search the Community

Showing results for tags 'tiger river'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 16 results

  1. I have an 03 tiger river with the latest revision main board (77087) and a 2 relay updated heater board. wired for 120v on a dedicated 20a circuit. if i turn on my spa the jet pump cycles for a moment, the control panel lights up briefly, then everything turns off and only the circ pump runs. The D17 light is lit and the HEATER ON light is lit, LIM OK is off, no lights on control panel. 2 brand new Thermistors (79005,79006) both ohm at 8k at around 77*F, same as the old ones i removed. getting 120v to the board, no voltage to the heater. I am confident i have all jumpers and wires pl
  2. I have Tiger River hot tub- I am guessing it is an 02 or 03 model. The tub powers up then after a couple of hours the red Power light starts blinking and it stops heating. I reset the breakers and it works for a while and then the same thing happens. The more often that I do this the shorter the duration between the resetting of the breakers and the “Blinking of the Power light”. Maybe because the water is getting warmer in the tub? The tub never gets to the set temperature (maybe 10 degrees shy of it). I tested the thermistors- they were still good I have replaced both thermistors – sa
  3. Kids pushed Jet switch on and off multiple times. No longer works. Pushing switch does illuminate the switch panel and display the jets graphic on and off. The rest of the buttons work as well (temp up/down). No signs of burnt wires or areas on the circuit board. The Jet Pump does work...ran power directly to test. Appears as though the both the switch and the pump are working as they should. Assuming something with the circuit board. 1999 Tiger River Bengal M. Any help would be GREATLY appreciated.
  4. I have an older tiger river bengal model m hot tub, I recently fixed a leak at a flow valve, it worked fine the following day after the repair, but now the green light isn't on and its got some funky code on the readout. I have no idea what the isdue is so I took a few oics to hopefully help. Any input is appreciated. Thank you!
  5. I have a second hand hot tub that I received as a gift and we got it running a couple months ago. We have had some issues lately. It was running fine for about a month until the control panel began showing only a blinking “ready” and blinking “power.” The jets and light work fine but the temperature began to drop and after some research I assumed it must be the temp sensor. My boyfriend replaced that for me yesterday and at the time the water was warm, but not hot. After 24 hours it is starting to drop in temperature and isn’t nearly as warm. Now the screen is just blinking “ready.” I tried tu
  6. Hello; I have a older Tiger River Bengal model M that will not heat. I bought 2nd hand. I have replaced the heater, circ pump and heater relay board. I have thoroughly cleaned the filter as well as removed possible air locks. The heater is a no fault 6KW so there is no pressure switch (fuse in panel). When I take control panel cover off, htr on is lit red, and lim light is green. There was an ozonator that was installed, but currently not hooked up. I have water flowing into spa as I can see the water moving, however there are no bubbles. If I disconnect hose from circ pump and plug circ
  7. Have a 1993 Tiger River Spa, Check valve is broken, not enough room to replace it, tube sticks out just a little in the upper right corner and doesn't seem to be movable. Anyone have this problem and have suggestion?
  8. I have a 2004 Tiger River Bengal. My Smart Jet Diverter Valve was leaking from top and I had water dripping from large white pipes under tub shell behind control panel. I replaced diverter valve and o-rings. Works great. Problem now is that water is still dripping from large white pipes under tub shell when the diverter valve is in 9 o'clock and 12 o'clock positions and pump is running. Tub does not leak unless pumps are running. The water drips down from pipes in pump compartment as well as drips out of right corner of exterior casing(tub is on concrete slab with slight pitch to right). The l
  9. How does one remove the Jet Face (#2 in diagram)???? Directions say… Remove the jet by grasping the jet faceplate and pulling it away from the spa shell. With jet in hand, two o-rings should be on the rear portion of the faceplate. If either o-ring is not present, inspect the inside of the front wallfitting and remove the missing o-ring. To reinstall the jet, reverse steps 1 to 3.Important: Make sure that the o-rings are properly seated. It rotates cw and ccw and comes to a dead stop, but it won't pull out. I tried prying it off with a plastic panel r
  10. I have the same Problem going on in the same spa, Who can help me? It has been 2 years since Mike left his reply... It's a Tiger River "Bengal" series and it leaking from the Right front corner "Right of control panel" of the spa from the bottom right corner and coming from a screen. I looked in the front panel and everything is dry as well as the right side panel. I also took off the corner trim and dry in there. I used a mirror to look under the corner and water appears to be coming from a little white tube about 1/2 inch in diameter from under the screen.. this model id from around 200
  11. I have the same Problem going on in the same spa, Who can help me? It has been 2 years since Mike left his reply... It's a Tiger River "Bengal" series and it leaking from the Right front corner "Right of control panel" of the spa from the bottom right corner and coming from a screen. I looked in the front panel and everything is dry as well as the right side panel. I also took off the corner trim and dry in there. I used a mirror to look under the corner and water appears to be coming from a little white tube about 1/2 inch in diameter from under the screen.. this model id from around 200
  12. Tiger River Spa by Hot Springs (serial M-130143). SO, I've had this maintenance-heavy spa a while--and after changing out the relays a couple times over the years, and finding a new main board that was still available for this old spa I decided to change it out. I replaced the top controller board as well. Now the spa comes on when plugged in and immediately the GFCI shuts it down, but only when the main pump or thermostat is turned up. Disconnecting the heater and main pump alleviates the shut down (so I guess I'll be looking for moisture and ground faults in my heater and pump)---but Also
  13. OK, please read carefully because the obvious response to this question cannot be right: My 10-year-old Tiger River Bengal spa has begun gurgling loudly. I hear the gurgles as bubbles traveling through the tubing. They can be heard all over the tub; there's no clear location for them. Bubbles coming from the ozonator are large. When I block the venturi with my finger, the gurgling stops in a few seconds. This means that air is NOT entering the system from somewhere else in the tub. So you would think the problem must lie with the ozonator, the check valve, or the flow restrictor - but re
  14. I have a Tiger River Spa, the Sumatran N model. Recently, the water went cold, and I could not get it to heat. After following threads and discussions in this site and others, I tested and was able to determine that the heater was bad. At that point, everything else in the spa worked, and no circuits had been tripped. Jets ran, control board worked, main circuit board green light and red light both lit. The failed heater was a Watkins No Fault 6000 with the following information on the sticker on the bottom of the unit: 240V6000W, THJ01, SET-DO-OH-CO, 11113, 240328, 36(8?)10 REV K. The
  15. I've obtained (free) a 2002 Tiger River Bengal, 115 v Spa. 1st problem is jets only pulse when “Jets” button is pushed. Previous owner thought heater wasn’t working either. The LIM LED (green) is on. Heater has been set down to 80 so it doesn’t come on. When the heat is turned up after ~a minute SPA shuts off. When “Jets” button is pushed LED D18 flashes and the motor tries to get the jets going. You can hear the relays switching. I’ve bled air from lines, can hear motor running, can see shaft turning, can't tell if impeller is turning. The “comfort control system,” smart jet lever is turned t
  16. My Tiger River spa heater has a manual reset. When I get a power surge, all power is lost to the house for a few seconds then comes back on, the reset will trip out. When this happens, I have to remove the spa side panel and push in the reset. The spa is located at a vacation home where these power surges are frequent. Also, the spa is built into a deck making access dificult. Once I reset the heater, it will work until the next surge which could be days, weeks or even months. Is there a solution for this?
×
×
  • Create New...