Jump to content

Search the Community

Showing results for tags 'water'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 9 results

  1. Has anyone seen this before!?! My hot tub is less than a year old it's a Dynasty Palm Island II everything works great it has lots of extras like the ozone thing a gecko motor blah blah blah... But after only about 2 months in these little flakes started to appear, I have been a stickler for checking the water chemistry at least 2 times weekly. At first I really thought it was like someone's dead skin that came off 🤢 but it gradually got worse even after shocking, lowering the PH, water changing. We stored it for the winter after about 3 water changes for cleaning and pulled it back out, they are still here!! Bigger and way more, 4 water changes, shocking, vinegar, bleach testing for biofilm (didn't desolve by the way) it's still here, less but they are so big. I haven't found anything on the same level. My dealer is dumbfounded, I'm stuck.
  2. Hi, Im looking for some advice on my Hawaii Lazy spa hot tub. The water level has increased from minimum to over the maximum level from rain water. I have own two previous hot tubs albeit Palm Springs and have never had this issue. I sweep water from the top when I see it but with this hot tub it seems like the water is filtering through the lid into the hot tub. Bestway told me that the lid is not waterproof because it’s breathable so water will seep into the hot tub. Anyone else had excess water level due to rain water? The picture attached shows the hot tub now, I filled it to minimum level marker and the lid is bulging due to the excess water. Thank you
  3. The bromine tablets I've loaded into the floating dispenser in my hot tub keep caking up together, forming a solid mass that is very difficult to break up and remove. What's the best way to clean out my floating dispenser and how can I keep this from happening again? Thanks!
  4. Hello, I purchased a 450 gallon Artesian spa two months ago. The spa has filter cycles and can adjust them from off to 24 hours. I understand what the filter cycles are for but I would like to know how they work. For starters, I understand how the water is filtered. To explain what I would like to know Ill provide a example... Lets say I set Filter 1 to run from 11am to 3pm. When my filter cycle starts lets say at 11am, each of my three jets come on one at a time for 30 secs or so. While each pump runs for 30 seconds, I can fill water being sucked into the intake points (round coaster looking things at the bottom of the spa). It should be noted that I have 4 intakes in the bottom of the spa. After the pumps do the 30 second cycle the pumps go off and all that is running is a the circulation pump and I dont feel water being sucked into the intake points. So my question is what happens during a 4 hour filter cycle. Does it repeat this process every 30 mins or hour. I can not find anything out there to understand what happens after the filter cycle starts in the beginning. I guess I could stand there for four hours and watch the cycle but I do not think I could do it. Any help solving my curiosity would be awesome. Thank You.
  5. Hi I have an old (1995!) Cal Spa Supra model PS5. I'm replacing a 5 port 1.5" valve (https://spacare.com/CalSpafiveWayVerticalValvePLU21100090.aspx) for the air channel/rejuvenetor seat/floor and wall jets, since the old one is cracked and slowly leaking water. There is also a much bigger leak in one of the hoses (to the wall jets maybe?) coming from the valve, too. Do I only need to fix the leaks, or should I worry about water in this valve and in the air hose line? No water in hose where the blower is attached.
  6. Hello, I'm a fairly new hot-tub owner, and have found tons of valuable resources on this forum. Now that I have a slightly complicated question, this was quickly my first-choice to seek guidance My tub is 425 gallons (Alps Spas Q-90), last cleaned and refilled on 1/22/17 (sodium bromide + floater + MPS), consistently tested with a Taylor K-2106 kit, and set to 102F. Problem is my measurements today have me really scratching my head. TA dropped, and my CH plummeted. I've been busy so the tub's only seeing 1 or 2 bather-hours a week lately. Here's the last few measurement entries in my logbook: 2/11/17: pH=7.3, TA=120, CH=100, SI=-0.3, TB=0.5 2/12/17: pH=7.6, TA=130, CH=100, SI=0.1, TB=5 2/16/17: pH=7.6, TA=130, CH=90, SI=0.1, TB=4.5 2/20/17: pH=7.4, TA=90, CH=40, SI=-0.7, TB=5 Should I be worried that CH and TA tanked? I know bromine is acidic, which can lower pH and TA over time, but I've never seen my calcium dive like that. Also, I did add Leisure Time "pH Balance" during this last refill, which says "Note: due to the unique buffering capacity of Leisure Time pH Balance, it is not necessary to adjust the calcium hardness level in your spa". Was that a mistake? Could it be interfering somehow? Thanks in advance!
  7. Hotsprings instructs users to put all chemicals only into the filter compartment. We are using bromine granules, and coincidentally?? the only time my water remained clear is after I put the bromine in the main tub area rather than filer area. Is this a coincidence? Background I have a new hotsprings Pulse spa and the water was cloudy after several days. I discovered the installer put the ozonator check valve in backwards. After many attempts with dealer to fix the chemistry, we finally drained and refilled tub, Then followed all instructions and water became cloudy after a few days, I proceeded to put in bromine 2.5 tablespoons for 380 gal tub. After 16 hours no free bromine detected. Ph 7.2 and alkalinity 122 water still cloudy Next I put in 4 tablespoons (super shock) but this time directly into tub not thru filter area (I also changed filter) Note "older" filter is only 1 month old and has been rinsed every week. Left cover off for 6 hours. Now finally water is clear. What was the problem?? Filter, putting bromine into filter area, check valve? other?? Lastly Should I switch to tablets or chlorine
  8. A few weeks ago we noticed the pool level of our spa (we have one of those pool/spa combos where the spa flows into the pool) was going down alot every day. We called a company we were referred by a friend. The guy came out and after inspecting the filter system, etc he said the o-rings were bad and replaced them. Once he replaced them, the spa water level has been perfect. HOWEVER, I have noticed that NOW the pool water level has been going down alot more than normal, I would guess almost 3/4 - 1 " a day. I have checked the pool pump basket and when the filter is running it looks to me like there is no water circulating in there. I have called the company back in the hope that they can come out and check their work, they want to charge me again to come out. They are certain that my problem is now a leak which required me to use another company. Re. pump basket, he is telling me that water is circulating in there but it is almost not visible? When I switch off the filter, I do see wate rgush too the top so perhaps water is flowing? I have noticed that the ring (not sure what this is as he replaced the rings where the valves are that required removinga number of screws) in the pool basket is loose and each time I open the basket, the ring falls off the top part that I twist to take off. Not sure if that could be a problem. Any advice would be appreciated We are in Sarasota, FL Gary
  9. Hi I have a "paddling" pool, 8 foot diameter, about 3 foot deep. I filled it 2 weeks ago and the water's not looking great now. It's still reasonably clear but there are a few tiny bugs in it (larvae of some sort??). I'm a bit reluctant to drain it all and start again, so is there anything I can use to treat the water at this late stage? I'd like something which isn't going to damage the garden when I drain it. Any suggestions?? Thanks
×
×
  • Create New...