Jump to content

Search the Community

Showing results for tags 'install'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 4 results

  1. Anyone know how I can setup a new round Intex 10'x30" above ground pool on a rectangular 7'x13' concrete slab that is surrounded by grass? Can I just use ~20 bags of mason sand and fill the cement area up to meet the grass height? Then put some sand on the grass to make it more level too? Is there a better way to do this? Any suggestions would be greatly appreciated! I also purchased a pool pad as well. This will be my first pool setup and want it to be nice for the kids.
  2. Hi, new member I am helping my brother with an install of a hot tub he got off craigslist. He was told it was in working order, but it has been disconnected over a year so no way of knowing for sure. Installed a new GFCI disconnect for the spa. It does not trip with no load. However when we connect that spa and power on the GFCI it trips. We have disconnected all blowers, sensors, heater from the main board. With only the main board connected as soon as power is applied the GFCI trips. A small popping noise can also be heard from the main board. We are thinking that there is a problem with the main board. Wanted to know if we should just get another main board, complete spa pack or get a spa tech to come take a look at it. Any ideas area appreciated. I'm a PC tech and he is a garage door tech so we both work with complex systems, but a spa is different from both. Thanks for any help you can provide.
  3. I am a newbie pool owner, so I am not familiar with the pool equipment yet. I bought a Hayward Chlorine Feeder (CL220 Off-Line Automatic), but I don't know where to attach it. You can see pictures of my pool equipment at http://share.shutterfly.com/action/welcome?sid=8BauGTlq4ZKLVQ
  4. Hi. Been a while since I've visited. Great job on the new site!!! I searched but couldn't find any sub forums (yet) about installing new spa hardware. Did these not make the move over? Or am I making up stuff? We have a very old hot tub/spa (name I don't know) whose heating element and controller finally gave out. After noodling on this for way too I finally pull the trigger on a new digital heating controller. This was kinda spur of the moment and now that it arrive late last night I'm a bit confused on how to put this line line with the pump. I beleive it should go left to right - output side of the pump? The other question is how many 90 degree bends can I have? The new heating element is much lower, so I'm not sure how many bends I can get away with. Or is it possible to use a flexible hose as opposed to rigid pipe, to make sweeping bends? tl;dr Bought new heating controller and need to know pipe placement and order for proper water flow.
×
×
  • Create New...