Jump to content

Search the Community

Showing results for tags 'ahh-some'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 5 results

  1. Hi ive had my hot tub for 8 months now and i have completely brought this issue upon myself. I havent used the hot tub for the last 2 months but left it running. So a week ago i decided it was time to get back in it. I noticed small yellow flakes at the bottom of the tub, nothing floating, no sort of mold or foam just the deposits on the bottom. Ive contacted a few places to see if they had any idea what it was and i was told biofilm. I am now £120 into cleaning products and 4 days in to scrubbing the hot tub everynight after work. The last product i used was ahh-some it foamed up
  2. I’m looking for hope and guidance. We got a new spa, having never owned one before, and had trouble keeping the water clean from the start. Within two days of a fresh fill and one time sitting in it it started to get cloudy then smelled like a pond. Through out the next month we tried everything we learned about, but nothing helped for very long. Special shocks, different levels of sanitizer, mineral sticks, enzymes, clarifies, etc. So after three refills in a month we learned about biofilm, ahh-some and started purging the water. We have performed 8 full flushes, 3 including an ove
  3. We bought an AquaTerra hot tub at Costco about two years ago. We keep it meticulously clean and maintained. A couple of months ago we noticed a sticky film on every underwater surface, and when we got out our skin was VERY sticky. We drained and cleaned it repeatedly with no improvement. Finally, we called the manufacturer who recommended running a dozen or so bottles of Hydrogen Peroxide through the water for a couple of days, followed by Ahh-some. We are now on our fourth treatment of Ahh-some, draining and scrubbing between each, and nasty, sticky gunk is still pouring into the tub.
  4. Okay - long story, will try bullet points to get my point across. Looking for some direction and I always re-find my way here I have a Jacuzzi J345 tub that is 4 years old this October. I use the dichlor / bleach method. I do a clean and fill twice a year - Spring after it warms up and Fall right before it stays below 40. I always use SeaKlear Spa Flush, dump the tub, refill - add dichlor to 20ppm, dump again, refill and balance. I always use ProTeam Gentle Spa to add 50ppm of Borates at the end and re-balance again. The tub, since my last clean fill in April or M
  5. Hello! This is my first post here, so first off thank you to everyone who has contributed and made this forum a great place to learn from unbiased (not the salesperson at Leslie's) about my new hot tub. I'm having a water chemistry and decontamination problem that I'm hoping for help with. My tub: Divine DL 1040 from Costco 440 gallons Usine 3-step bromine as detailed on this site. The backstory: I forgot to maintain my water balance and sanitizer levels for about a month back in May/June, so of course it was nasty when I finally opened it up. I superchlorinated overnight, drained and
×
×
  • Create New...