Jump to content

Marquis spa w/Balboa won't run. htr too hot --- press btn to rst

Recommended Posts

Hi, my Marquis spa has a Balboa spa pack and M7 heater.

It had been running normally.   My neighborhood lost power for 8 hours (not sure if related, but background info).

A few days later I went out to get in the spa, and discovered the water  was cold and the panel on top (tp400) is scrolling the message "htr too hot --- press btn to rst"

The spa is not hot, nor is the heater tube.  Infrared thermometer shows 79f on the heater tube.

No button press combo on the control panel does anything.

I cycled the 220 breaker at the main, and then switched on/off the gfci breaker next to the spa.     System boots, but instead of going to 'prime' it starts scrolling the htr too hot message.  There is no pump action and the panel does not respond to any button push.

Turned off gfci breaker overnight and tried the next day, same result.

I unplugged both heater sensors from the motherboard and switched power on.   The spa led lights flash on/off and the board reports sensor error.  Plugged the sensor back in and powered up to the same htr too hot.    Switched the heater sensors on the motherboard and powered up to the same htr too hot message.

Not sure what to do next.    

Appreciate any ideas.



Link to comment
Share on other sites

Post photos of circuit board and schematic on inside cover so we can see what you have. Might get you to try starting up the spa in "Test" mode with dip switch A1 in up position. This should get you sensor A/B current temp readings as well as recent fault logs. If replacing temp sensor recommend replacing both. Google Balboa "Test Mode" and look for information sheet for your system. If your readings are correct then it is likely a bad sensor

  • Like 1
Link to comment
Share on other sites

14 hours ago, ChuckyDee said:

I measured the heater sensor today by unplugging them from the motherboard and checking resistance.

Sensor A was 42.0 @ 70f

Sensor B was 4.9 @ 70f


My take here is that one is bad????

Is that ohms or K ohms? Sensors should read in the ballpark of 10-20K ohms. They should also be really close to the same reading. Sure looks like a bad sensor and like my northern friend recommended, replace both sensors.

Link to comment
Share on other sites

Thanks everyone!

Replaced both temperature sensors and the spa is back in business.     Started right up with no error messages.

It's been running for a couple of hours and the temperature is steadily climbing.  It had dropped down to 65 degrees!


  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...