Jump to content

on, off, on, off, on, off


Recommended Posts

Hi.

I have a 2018 Hot Springs (Hot Spot) Stride.

 240V Singe pump with two speeds.

I turn on the jets and it runs for about 45 seconds and stops for 4 minutes, then repeats this pattern.

 It does not trip the breaker. A few times I see the red light indicating the heater is on and I checked the voltage of 120 per leg. I have replaced the heater element since then, because a professional told me that was the problem. Not true.

I also bench tested the motor with water flowing through it, and it ran 20 minutes with no problem.

I just replaced the hi-limit sensor and the temperature sensor. I also tried jumping the pressure switch lines to bypass it. What else is there to check?  Kenny

IMG_0163.JPG

IMG_0164.JPG

IMG_0165.JPG

IMG_0166.JPG

IMG_0167.JPG

IMG_0168.JPG

IMG_0169.JPG

IMG_0170.JPG

IMG_0171.JPG

Link to comment
Share on other sites

Hello Again.

 I have edited this picture to show what wires and what results I obtained. 0 volts to white, red, and black wires going to the pump. Single pump with two speeds.

With all wires attached and power on:

Pump (jet low),       White to Red - 240 V         White to Black  - 240 V                                                                                        Pump (jet high),      White to Red - 240 V         White to Black - 240 V                                                                                         

Unplugged Red and Black wires, tested output connectors on the Circuit Board:

Pump (jet low) ,  White to Red - 240 V             White to Black  - 0 V                                                                                                Pump (jet high),  White to Red - 0 V                 White to Black - 240 V                               

For all of the small red wires to the pressure switch, thermal switch, and high-limit switch I am reading 50 volts when using the green ground wire, and when using the white wire to the pump, I am getting a reading of 120 volts; is this normal?

the picture has a white circle for the white wire (to the pump), a yellow circle for the black wire (to the pump) , a red circle for the red wire (to the pump), pink circles for the small red wires (to the switches), and green circles for the blue wire (to the transformer board). 

When all wires are plugged in, should I have 240 V to only the red wire for pump low and 240 V to the black wire for pump high?

1586971648_IMG_0163-edited.JPG

Link to comment
Share on other sites

Those readings are correct. You will read voltage on both legs with the wires connected to the board because they are connected to each other in the motor. Testing anything to ground is pointless.

The sensors are low voltage, and should be disconnected and tested for ohms.

The behavior you described sounds like a thermal cut-out. If I had to guess, I'd say stuck or damaged centrifugal switch or start switch (the electrical part operated by the centrifugal switch) in the motor. 

Link to comment
Share on other sites

Hi RD.

 Thanks so much for the response and help.

I understand the thought of it being the thermal switch in the motor, so I tested it.

 I took the motor out and created a test bucket to run the water through. With the green, red, and white wires hooked up to an extension cord the motor ran for 20 minutes with no fail. I did not hook up the black wire. If I had, would it have connected to the red in the motor and failed? Is this a short, or is the centrifugal switch bad? If it were the Start switch it should not start, is this correct? I can disconnect the motor again while still in the spa and test it. Should I use two 120 outlets and wire up both the red and black wires ( along with the green and white of course) to have them run simultaneously? or should I test only the red wire, and then the black wire separately?  

Link to comment
Share on other sites

Test separately. Red is one speed and black is another, hook them both up and it will be a thermal cut-out. Checking to be sure this is not happening is the reason to disconnect it from the board to test the board, as you will read voltage at both terminals if it is hooked up.

The centrifugal switch is a weighted spring mechanism on the motor shaft that spins outward when the motor starts, which actuates the start switch that switches power from the start winding to the run winding. If it sticks in start it will overheat in seconds, trip the thermal cut-out, and not come back on until it cools several minutes later.

If it runs when removed and the board is good then it must be another issue. Is power to the motor being turned off at the board?

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Hello.

 Thank you so much for the help. I checked the motor, it seemed good, so I took it to a motor shop to double check. They said is was no good so I bought a new one and put it in, ... same problem. I then figured out how to reset the control panel / computer and it works fine now. I have since made a bench grinder / buffer out of the old motor and it works...

 Thanks again.

  • Like 1
Link to comment
Share on other sites

I followed these instruction and it has worked well since then. The temperature sensor went out and must have caused the tub to throw the breaker. I replaced the sensor and the breaker has not flipped since. This of course is when the poor thing started running for only one minute and then turning it self off for about four minutes, then start again. I checked the sensors, motor, relays, circuit board, transformer, etcetera. I finally called the local shop and was told it is definitely the heater element, so I bought one from them and replaced it...That is when I took the motor in to be checked and again followed the advice of the experts... 

Then I found this and tried it, wonderful.

1257465872_ScreenShot2020-12-23at7_35_11PM.png.99b05f58b67c48c2a3a912a9b6c266c3.png

1754365887_ScreenShot2020-12-23at7_35_31PM.png.36cac7209bdbceaa19c99e288807d761.png

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Reading through this doesn’t add up in my book and awfully confusing steps taken. 
 

The Guide you found online isn’t a reset it’s for programming for when updating software or loading software.. following this sheet wouldn’t solve the issue you presented at the top. 
 

a faulty temp sensor also wouldn’t throw a breaker. A faulty heating element would. 
 

my best guess is what someone else suggested a faulty thermal cut which is internal of the pump. Generally no way to bypass. Bench testing with no wet end sometimes won’t show an issue as there is no load on the pump. 
 

best way to have diagnosed the issue was having a multi meter attached to the low speed side of the pump and watching the voltage soon as pump stopped if voltage dropped away is a board or control issue , if pump stopped and voltage still present pump issue.. 

glad spa is working now though. 

  • Like 2
Link to comment
Share on other sites

Hi Rotorua.

 Thanks for the input.

 I do think I was given poor (local) advice on much of this diagnosis.

I first checked the sensors and found one faulty and replaced it; same problem but no flipping of the breaker now, so I then thought it was the thermal cutoff. I did test the pump with the wet end submerged so there was a load and cooling for that end, and it ran without shutdown ( it still works now).

The heating element (old and new) both tested the same with the Ohm meter and did not fix the problem with the new one in. I'm not sure why this escapade seems so off, but I do know that the spa is working just fine now so I must have done something right. The last thing I did was to use the reset procedure... Thanks to all of you for your help and support :0)

Link to comment
Share on other sites

Glad it’s working now. Typically rapid on off on off on a 110 setup can be indicative of serious line loss when the amp spike of a pump trying to turn on is enough to briefly kill everything.

 

Seeing as you’re 220, that shouldn’t be an issue. The black low speed callout on the board is confusing but having the red (low speed wire) in that position IS correct. Black and white down below next to each other, black being high speed.

 

entering the configuration mode for 110 spas that get converted to 220 allows the heater to run concurrently with high-speed jets. If an error was made during configuration mode and the spa tried to operate outside of its design characteristics I could see that causing problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...