Jump to content

Retrofit jet timer for intermittent operation?


Recommended Posts

I have a Tiger River Bengal. We've fitted it with a saltwater system (Saltron Mini) and we're getting the chlorine levels we want while the system is operating. Afterward, the chlorine recombines with the sodium and we get to soak in water that doesn't smell of chlorine.

The problem we're having is that during the day, after the chlorination cell has finished its cycle, the chlorine seems to "sink." There's less chlorine in the tub water, but when the jets are activated, we get a rush of chlorine and cloudiness in the water. 

We figure one solution would be to have a timer on the jets that comes on briefly about an hour before our normal soaking time in the evenings, to get the water moving through the filter and out of the pipes. Does anyone know of such a system? 

Link to comment
Share on other sites

There is so much wrong in that statement I'm not sure where to start. I'm sure @waterbearcan explain it better, but I'll throw in my 2 cents worth.

On 6/24/2022 at 12:43 PM, Euphanasia said:

Afterward, the chlorine recombines with the sodium and we get to soak in water that doesn't smell of chlorine.

No, it doesn't. And chlorine in solution has no odor. What you smell are chloramines, or combined chlorine (CC). This is also what you smell as your jets push the unsanitized water from the pipes into your chlorinated tub. This could also have a different ph than the tub water, which could cause temporary clouding.

Getting rid of chloramines is the reason we shock, but a salt cell produces such a high concentration inside the cell that it also effectively shocks the tub to a degree, depending on how long it runs at what output.

On 6/24/2022 at 12:43 PM, Euphanasia said:

less chlorine in the tub water,

By what means of testing? What levels are you maintaining?

If your FC (free chlorine) is dropping and you do not have ozone, then it is being used up by combining with organic contaminants in the water, or perhaps it is gassing off from low CYA (cyanuric acid, aka stabilizer).

If you have ozone you will see a gradual drop in fc without a corresponding increase in CC. If it is combining (burning off organic contaminants) it will increase CC as FC decreases.

I suggest you use ahhsome spa jet cleaner, per package instructions, repeatedly until no new gunk comes out. Then refill and start your salt system. 

On 6/24/2022 at 12:43 PM, Euphanasia said:

on the jets that comes on briefly about an hour before our normal soaking time

While possible, it would require a number of relays wired into the spas safety circuits to ensure it did not run at the wrong time in the spa heat or filtration cycle and damage equipment. I would not recommend it, and would not do it for a customer regardless of profitability.  

Link to comment
Share on other sites

Are you testing your water? If so how? A Salt water chlorine generator does not mean you no longer have to test, balance and shock your water. You still need to drain and refill every 3 to 4 months and purge the spa with each drain and refill. If your testing indicated persistent combined chlorine over .5 ppm then you need to shock (superchlorinate).

1 hour ago, RDspaguy said:

I'm sure @waterbearcan explain it better

No, @RDspaguy, you did as good a job as I could.

Link to comment
Share on other sites

Yes, I am testing the water using 7-way test strips and strips that test the salinity. Everything is where it should be with the exception of the cyanuric acid, which I have ordered and will be adding when it arrives. 

I do have an ozonator that runs constantly. That could be the problem. Does an ozonator deplete chlorine?

There is no "gunk" coming up from the jets. When they are turned on, there is a cloudiness to the water and the smell--which I now understand to be chloramines. But the point is that the water in the tubing for the jets is producing a smell when the jets are turned on, and I would rather have that happen before I get in the tub than while I'm in it. I'm going to do a full decontamination, since it looks like I may have a biofilm issue. 

 

 



 

 

Link to comment
Share on other sites

17 hours ago, Euphanasia said:

RDspaguy, thanks for the condescending opening line.

His opening line was not condescending and I agree with it. I will add to his answer. The test strips (except for the salt titrator strips) are useless for balancing water for several reasons, top two being they do not have the required resolution and second being that while precise (multiple tests on the same sample will produce the same results) they do not have the accuracy (how close the results are to the actual value, i.e. the degree of error in the reading) of other testing methods. My suggestion is to get rid of the 7 way test strips and get a Taylor K-2006 test kit which uses the FAS-DPD testing method for Free and Combined Chlorine, pH with acid and base demand tests (acid demand test is very useful when lowering Total Alkalinity) Total Alkalinity, Calcium Hardness, and Cyanuric acid. Along with your salt titrator strips and, if you decide to add Borate to your water (a good idea) then either Lamotte or Industrial Systems since they use color blocks that are readable instead of the strips from AquaChek, Hach, and Taylor where the color blocks are very close shades of tan and just about impossible to read.

Your problem is most likely caused by a combination of things but boils down to not maintaining adequate sanitizer while the spa is not running (no CYA, biofilm in the plumbing, not monitoring combined chlorine and shocking with chlorine when the combined chlorine is over .5 ppm). Once you get a decent test kit post your readings and we can take it from there 

17 hours ago, Euphanasia said:

Everything is where it should be with the exception of the cyanuric acid, which I will be adding when it arrives. 

This tells us nothing about your water. We need actual test results. We can spot things in the test results that will tell us a lot. The fact that you are having problems indicates that you can't interpret the test results and apply the appropriate actions.

17 hours ago, Euphanasia said:

There is no "gunk" coming up from the jets. When they are turned on, there is a cloudiness to the water and the smell--which I now understand to be chloramines. But the point is that the water in the tubing for the jets is producing a smell when the jets are turned on, and I would rather have that happen before I get in the tub than while I'm in it. 

The cloudiness is the 'gunk'. The smell, if it is a strong chlorine smell is chloramines, indicates that your chlorine is being consumed, most likely by biofilm in the plumbing. IF an off odor it's most likely bacterial, once again indicating that there is biofilm or the organic load is too high for the chlorine.

Post a full set of test results as a starter.

 

Link to comment
Share on other sites

On 6/25/2022 at 6:52 PM, RDspaguy said:

suggest you use ahhsome spa jet cleaner, per package instructions, repeatedly until no new gunk comes out.

 

On 6/26/2022 at 10:53 PM, Euphanasia said:

There is no "gunk" coming up from the jets.

The gunk comes out when you use ahhsome. I was saying to use it multiple times, until no more gunk comes out, so you get it all. One treatment is often not enough on the first use.

On 6/27/2022 at 4:42 PM, waterbear said:

thanks for the condescending opening line.

Not condescending, just honest. Are you here for answers or coddling? The best way to solve your issue is for you to understand that you didn't understand the chemistry. 

Also, you are getting the benefit of my 26 years of experience for free. I charge $125 to pull in a driveway, and $100/hr on site. If you are going to thank me for something, it should be that. Save the sarcasm for someone who cares what you think.

Now THAT was condescending.😁

On 6/26/2022 at 10:53 PM, Euphanasia said:

do have an ozonator that runs constantly. That could be the problem. Does an ozonator deplete chlorine?

Yes it does, which is what it's for and the reason you aren't constantly inundated with chloramine odors. Ozone is an oxidizer, like a shock, but so strong it will destroy chlorine as well as chloramines. That's only a "problem" for those who don't understand it's purpose. Get rid of it and you'll always smell what you only smell when starting your jets now.

The source of your odor is likely biofilm combining with chlorine producing chloramines inside the pipes where the ozone cannot reach it. Again, I would not recommend altering the spa controls to accomplish your plan. Get rid of the biofilm, all of it, and your smell should go with it. Probably your clouding too.

On 6/27/2022 at 4:42 PM, waterbear said:

Post a full set of test results as a starter.

This. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...