Jump to content

Limelight Pulse 2009 - No Heat - Blinking Ready & Power Symbol


pdelahaye
 Share

Recommended Posts

So i'm a long term (International 240v) owner and maintainer of a Limelight Pulse hot tub which I purchased new in 2009.  I've had relatively minimal issues other than the dreaded point of lights playing up.  (I need to update my seperate topic about that one another day).

About a month ago, I noted I was having to fill it up more often than expected.  The water loss was more than just getting in and out 3 times a week.  So I started digging through the insulation, and traced the issue to the circulation inlet pipe, the adhesive had failed where it holds the pipe in the skin fitting, just where it enters the shell of the tub.  After a lot of digging through insulation, turning the tub on it's side and removing the bottom tray, I managed gain access, and fix the leak.  The tub then spent another couple of weeks on it's side whilst I started to replace some of the failed point of light fittings.  I will cover this in my old topic another day.

Anyway, I got it all back together after about a month of it being switched off.  Cleaned the tub, refilled and powered up.  Cleared the airlock after refilling.  Circulation pump and all jets working fine.  Water heated up to 36 degrees C which is about right in 24 hours.  

On Tuesday evening we used the tub for about 40 minutes.  all was perfect again.  Went out Friday evening to use the tub again, put my foot into the tub and suddenly felt the shock of ambient temperature water.  A themometer today reads the temperature at just over 20 degrees.  

I've read the instructions, checked the spa lock and the temp lock are off.  I do note on the control panel both the Power and Ready lights are blinking.  According to the manual:

  • a blinking POWER indicator indicates that the heater high-limit has tripped, meaning that either the hot tub water is above its acceptable temperature range, or a malfunction has occurred within the hot tub (such as low circulation due to a clogged filter)
  • a blinking READY indicator indicates that a problem exists with the temperature sensor.

As per the manual, I've tried turning it off for 30 seconds, I've tried running the tub without the filter, but no difference, I can see a good flow of water through the circulation pump, and the circulation pump is running.  

I'm then starting to think along the lines of a faulty heater, thermostat, pressure switch or limit sensor or a failed heater relay board.  It looks like there have been about 5 different versions of this heater relay board over the years so it's obvioulsy had some design issues....  

The heater is the IQ No Fault 4Kw type with pressure switch, 

Opening the IQ2020 to check inside.  I put the multimeter on the heater outputs, and I'm not getting voltage at all.  I then note that the green limit LED is on, (which appears to be normal and I'm guessing this means the heater limit sensor is good?), however the call for Heat Red LED is not lit on the main PCB.  This would logically explain why the heater relays are not getting power.  But every diagnostic discussion I can find online says this LED has to be on.  So hopefully it's not a faulty heater or a faulty Heater PCB as its not getting the instruction to call for heat.  

But I cannot find any fault finding online regarding when the Call for Heat LED is not lit.  My gut feeling is a faulty temp stat or a faulty pressure switch, or something like this.

With the power off, I measured the resistance with a Fluke 117 meter, down the 3 cables which go to the sensors.  But without knowing what is good or bad....I'm not sure how to interprit the results.

  • Limit Sensor - 12.3 ohms
  • Temp Sensor - 12.92 ohms
  • Pressure Switch - 194 ohms

Would anyone be able to share some light on a possible cause of the fault?  I'd appreciate the knowledge of the forum.

Thank you

 

Paul

Picture below of the IQ2020 PCB with the Red LED not lit.

https://www.flickr.com/photos/189462959@N02/51724115788/in/dateposted-public/

Link to comment
Share on other sites

Purely for testing purposes....I assume I could switch the power off, make a tempory jumper cable, to bypass the heater pressure switch.  The turn it back on, and see if that makes the tub happy again.  

Anyone see an issue with trying this?  To at least test if the pressure switch is faulty?  I wonder if it is possible to remove the pressure switch, and clean it, maybe in Vinegar, to remove any limescale which could be causing it to be faulty?

 

Link to comment
Share on other sites

Update, I've bypassed the heater pressure switch, and the tub is heating again.  

See temporary bypass: https://www.flickr.com/photos/189462959@N02/51726884940/in/dateposted-public/

After a couple of seconds, I hear the relay click, and the call for heat light illuminates on the control PCB.  I've run for an hour now, and the water temperature is slowly increasing, now gained 2 degrees.

 

How to fix? 

I see hotspring sell a permanent bypass

https://www.amazon.com/Pressure-Switch-Jumper-Heaters-72768/dp/B016NH6KPW 

and there are heaters available without a pressure switch.  Can I assume even Hotspring consider it might be ok to run the heater without a pressure switch and this is why they offer a bypass? or is it more likely those newer tubs have a different kind of pressure sensor? and I therefore need to ensure I fit a pressure switch?

What would be the consiquenses of running the tub with the bypass as a permanent solution?  I guess should I spring a leak, and the tub runs dry, without the pressure switch, the heater could in theory burn out and the circulation pump might overheat as I guess it's slightly water cooled??

But then hopefully the limit thermostat would kick in first, as the water in the heater should exceed the set temperature, which should protect the heater.

 

So if I wanted to repair like original, can the pressure switch be removed from the end of the heater so I can service or replace it?  I expect it's gunked up with years of calcium deposits.  But I note there is a change I can buy a replacement pressure switch from Hotspring, https://www.hottubspasupplies.com/73995-pressure-switch.html

Assuming this is for the No Fault 4Kw heater, it's not super clear.

What do you think?

Link to comment
Share on other sites

The pressure switch is a non-replaceable item on the heater.  If you installed a heater without a pressure switch, you would lose the functionality of the logo light on the outside of the hot tub.  My understanding is that if the pressure switch is bypassed or not used, then you are relying on the thermistors to be detecting water flow.  

I'm not a service tech but I am a Hot Spring dealer.  I've never suggested to my customers to use the pressure switch bypass as a permanent solution and have never installed a non-pressure switch heater in place of the oem heater so I cannot tell you if there would be any potential safety concerns.

  • Like 1
Link to comment
Share on other sites

Some systems, including many older hot springs, do not use a pressure/flow switch to eliminate a common fail item. It is eliminating one of 3 safety devices, so it's not ideal, but even modern balboa systems do so too.

For obvious liability reasons, industry professionals can't really recommend that you eliminate ANY manufacturer safety device, needed or not, from your spa. So far, only industry pros have responded, so nobody has said to just eliminate it. Yet...

I trust you can read between the lines.😉

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...