Jump to content

Balboa GS100 heating control problem


Recommended Posts

Hi, we recently installed a Balboa GS100 system into a Hotspring Hotspot spa as a replacement for the original gear and we can't get it to control the heat properly.  It's generally overheating and running too hot and occasionally has tripped out onto 'HH' after getting up to 43 deg C.  Here are the main points of note:

  • GS100 heating system
  • Mini oval 3 button Balboa touchpad
  • Dip switches are: 1 + 2 Off, 3 On, 4 Off, 5-10 all On (yes, we reset persistent memory)
  • The 2 speed pump doesn’t go on low speed so is wired to run on high speed (PCB outputs are joined together at the motor plug) when heating and when the pump is selected on the touchpad (this is why 5 and 9 are both On to limit run time to 30 mins when left on) (Advice I’ve received is that although not ideal this set up will work ok and won’t overheat the spa through friction.)
  • AND SOMETHING THE CUSTOMER JUST TOLD ME, initially when we first got the spa going it controlled the heat ok, it wasn’t until we returned and got the light (bulb not LED) going that the heating control problems started.  

We have tried swapping the sensors over and have even swapped the whole control box and sensors but it's still not going right.  I'd really appreciate any comments that could point us in the right direction.  Thanks.

Owen

Link to comment
Share on other sites

Post photos of the circuit board and schematic on the inside cover.

Post photo of the topside and the numbers on the white tag on the underside of it. Did you buy the topside with the spa pack or are you reusing what was already there. If they were bought/installed separately Are you 100% certain they are compatible?

What is the filter cycle duration currently set at?

On start up there is a sequence of 3 sets of numbers. What are those numbers. The second set should be "12" for 120V and "24" for 240V. 

A5 down and A9 up will be a 15 min run time if left unattended.

Re: A7 Off will enable Standard mode, Economy Mode and Sleep modes.

Re: A6.. On= 50HZ Europe off = 60HZ North America...Where are you located?

https://www.balboawatergroup.com/VS100-Series

Click the link for VS100 technical data sheet as well as the GS Sell sheet

 

Link to comment
Share on other sites

Hi,

Thanks for your comments.  See the photos attached.  The control box and touchpad were bought together.  Filter cycle is F1.  Start up numbers are: 100 59 41 12. (I read that in this case 12 means less than 3kW element)  I've now changed A5 to off and A9 is still ON.  I've changed A7 to off and checked that it's on Standard mode.  A6 is still on as we're 50Hz, (I'm in New Zealand).  

AND SOMETHING I NOTICED yesterday.  I had the pump and element unplugged and was testing across the sockets for pump/element power etc.  2 or 3 times while testing I heard a click and when I looked at the touchpad it was booting up like the power had just been turned off and on again.  But power hadn't been interrupted as the RCD was holding.  The circuit to the spa is not very flash.  It's a plug in extension cord (not especially heavy duty, less than 10m long) that the owner has routed and it's fairly old.  The no load voltage on the board was 235V but I don't know the loaded voltage.  I'm wondering now about low voltage or a fault in the supply cable.  My next thing to do will be to hook up a better temporary supply.  Your comments on this?  How susceptible are these boxes to low voltage?  

Thanks for your help.  Regards, Owen

IMG_7375.JPG

IMG_7376.JPG

IMG_7377.JPG

IMG_7378.JPG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...