Jump to content

Mysterious Black Pieces in my 2013 Hot Spot SX Spa


Recommended Posts

I first starting seeing little black pieces floating in my spa and my first thought was maybe the pump impeller was disintegrating but after pulling the Wavemaster pump apart and inspecting things, all I found was more (and bigger) pieces stuck in the impeller. Is there some other location in the spa where these could be coming from? or maybe I don't recognize what the pump housing and impeller should look like (does anyone have a photo of what the pieces should look like?)

I've attached a photo showing the size of the pieces.

Any help would be appreciated :)

Dave

PXL_20210615_174149864.jpg

Link to comment
Share on other sites

It would seem that something has got past the filters and into the face of the pump. Any chance you had it running without the filters in? It could be.. there is a small spring loaded flapper at the bottom of the filter cannister below where the filters screw in that opens up when the spa is put into high speed. Have seen the flappers break off and make it's way into the face of the pump

Waterway Flapper Bypass Valve 600-1040 — Hot Tub Warehouse or Waterway Filter Bypass Valve 1-1/2 Inch 600-1000

And it's located at the bottom of the cannister #16 Waterway filter canister parts | Canada

So if you look or reach down into the filter cannister you should be able to feel if it's there or is missing. Your style of canister may differ photo just to show location

Link to comment
Share on other sites

Thanks for the tip on the flapper. I'll have a look and let you know if that's it. The filters are always in place when we run it so that's what makes me think it's an internal source but there doesn't seem to be a lot of parts that could be breaking down/delaminating

Link to comment
Share on other sites

okay, I don't see a flapper in the filter area, just a couple of air lines. I see that there is a  PVC T coming off the bottom of the filter that goes under the hot tub. If there is a flapper, it is probably is related to that. I might need to find a diagram of how this hot tub is plumbed.

Link to comment
Share on other sites

Hello. I have the same spa! I just bought it used and had the same problem. In my case it was the back side of the impeller. The shaft had essentially exploded. 60$ and about an hour of tinkering and it was fixed. unfortunately the tub has to be drained for the pump to be pulled but you can be up and running in 24 hours.

quick unrelated question for you if you dont mind. I have a hotspot sx.  I was wondering if you could post pictures of the plumbing behind the access panel? Mainly on the left hand side. only half the jets are working, and only one of the intakes feel like they are pulling water. When i look inside i find there is a hose that is cut and capped. I am thinking someone was in there and did a quick fix to make it work but not a proper one. Any information would be helpful as I cannot find a plumbing schematic anywhere.. 

 

pictures to the left side of the heater where the thick white hoses go to and from and the smaller hoses with the blue arrow stickers on them 

Link to comment
Share on other sites

Yea, thoes pictures were perfect thank you!

if i figure out anything about why only some of the jets are working ill be sure to share with you, i also noticed some of the jets on the captains seat are actually taking in water and only 1 jet is really pushing water. 

have you done anything to try and trouble shot that problem? 

Link to comment
Share on other sites

1 hour ago, jesseleonard said:

seat are actually taking in water

Last spa I had that was sucking water in through the jets had jets that were blocked with pine needles. Had to remove all the jets and clear them as well as run the spa without the jets for a couple of cycles to blow out the lines. If you have something in the impeller it has likely made it's way through the system to the back of the jets. That was 6 weeks ago and customer just called with same problem. Needles are/were getting sucked in through the foot well pump returns. 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...