Jump to content

Looking for Tips


Recommended Posts

I'm not new to working with a hot tub, but I'm running into issues that I can't get my head around.

Background....400 gal. outdoor hot tub (hotel), bromine sanitizer, 250 lb. sand filter.

Lately, our hot tub has been green-ish, which to me is a sign of lower bromine, but the levels have been good. In fact all the levels have been on the low side of good. The water color is a greenish-yellow, but very clear. In past weeks we have drained the tub and started from scratch, with similar results. The only thing I haven't done is change the sand in the filter, but that was done not that long ago.

Also, what is the role of calcium hardness in the chemistry end of things? The levels for that never rise to where it should when we add the proportionate anount of CH increaser.

These are probably noob-ish questions, but any help would be appreciated.

Link to comment
Share on other sites

I have a few ideas as to what might be happening but first post a full set of test results and how they were obtained (strips either read against a color chart or in a machine, drop based kit with liquid  reagents, dealer/pool store testing with a meter, etc)  and we can take it from there.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...