Jump to content

Can’t get tub out of ECN mode 😩


Recommended Posts

Got a used hot tub.  Finally got it working right.  Somehow I put it in ECN mode the other day and can’t figure out the combination to put it back into standard.  It’s a balboa VS series.  I’ve tried the temp button and jet 1.  That gets me to filter cycle.  Can’t find any info on putting it into ecn or standard.  Maybe my mode button is not working?  

9EA9C9D8-A6FD-4E4C-87BB-92E26AAB73FB.jpeg

D92B4B6C-1D83-419F-8FD1-CCA0FDE2EEB9.jpeg

997EC90C-4B4E-4692-ACEC-C54FB3BC46B4.jpeg

Link to comment
Share on other sites

2 hours ago, CanadianSpaTech said:

Press "Warm" or "Cool" first then Mode button.

Topside is a VL701S

https://balboadirect.com/images/docs/topside/40790_D.pdf

@steeda2h @RDspaguy

I’ve tried both ways. 
 

hit “warm” and touch “jet 1” and I can change filter hours

touch “warm” then “mode”and nothing changes on display.  I assume I should see “ecn” or “std” come up?  Then be able to go up or down to select the setting?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...