Jump to content

Bubbles on Cleverspa Matara come on independently


Recommended Posts

I have a Cleverspa Matara bought In April2020. 
I have been using it since last year without any issues until recently. 
problem is that the bubbles come on of their own accord when the heater button is lit. 
The bubbles don’t come on straight away, maybe after about 5-10 mins of switching the heater on. 
 

I’ve tried switching the unit off at the mains and unplugging it completelY for a few hours but once I plug it back in again and start the heater, the bubbles come on again after a short while without me pressing the button. 

When they do come on the inflate/bubble light on the control panel is not lit. (See picture)
The only way I can get the bubbles to turn off is by turning the heater off which isn’t ideal 

The Cleverspa manual does not mention this scenario in their manual. 
 

Any help or advice greatly appreciated 

 

Thanks

CA550620-A55B-43CE-A8EC-7624D21E75A4.jpeg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...