Jump to content

So, so frustrated. Dream Maker x400 is dead, how to troubleshoot?


Recommended Posts

I just finished installing a new pump, topside control, and Mach 7 control box.  Everything worked great for 5 minutes, then EVERYTHING died. 

The topside control panel does nothing, the pump is lifeless, and the lights don't come on.   As far as any sounds or noises, I don't hear any. 

I opened the box and verified 120v at the board, so the issue isn't related to the GFCI plug since there's power getting to the board.  

I have no idea where to test with my multimeter next though, and I cannot find guides on this particular board (balboa Rs81).  

I decided to check the fuses both visually, and with the multimeter continuity tester and all three fuses passed. 

However, inserting the multimeter leads into the molex Connectors on the board shows no power to the lights or the pump.  

I'm stumped, and I wish I had a guide or manual... 

Here's a link to the control board pack.  

Balboa RS81 Mach 7 Pack

I've been working on this hot tub all week long, 30++ hours put into it.   Any help is much appreciated. 

 

Link to post
Share on other sites

In the meantime, here's a diagram of my exact board.  The squiggly lines are where I placed the leads of the multimeter, and the voltage reported.  It also shows the three fuses I checked. 

Screenshot_20210510-004049_Noteshelf.jpg

Link to post
Share on other sites

I assume placing the multimeter leads into the pump and light molex connectors should be showing a positive voltage, right?  Since they're not, I assumed a fuse went bad... but they're all perfect according to the multimeter and visual tests...

Thus, I'm baffled... there's a large capacitor, but looks perfect... and like I said, the board is brand spanking new.  Only 5 minutes of runtime lol!  

Link to post
Share on other sites

Please post photos of your circuit board and the schematic on the inside cover of your spa pack so we can see. Post photo of white tag on pump motor and the topside as well. Basically all the parts you just installed.

  • Like 2
Link to post
Share on other sites

Hey guys!  First of all, I would like to thank you all for being so responsive and willing to help.  This forum has been a tremendous resource this past week as I encountered one obstacle after another fixing various components in our hot tub.  

I ended up calling Dream Maker this morning, and the person I spoke with was great.  She was very knowledgeable and after some discussion she determined that the board is more than likely the culprit.   Since the board was one of the new parts, purchased last fall, she RMA'd it without hesitation ($400 part, so thank goodness!).  It should be arriving in 7-10 days.  

In the meantime, I still had the old control board in the garage.  I decided to get creative by removing (desoldering) the pump power cord molex connector and soldering it to a medium-duty extension cord (14/3) that plugs into a GCFI electrical outlet.  Doing this enables me to bypass the control board and plug the pump directly into an electrical outlet.  It also helped reassure me by confirming the pump is in working order (the pump is brand new, too!).   

I've attached a photo of my bypass.  Ignore the terrible soldering job.  I am going to redo the entire thing using the second identical molex connector on the board (one for pump, one for Ozone).  I made some beginner mistakes, but I'm confident I can do a much better job redoing it.  Each wire I soldered (three wires) was much better than the previous.  I tested the pump and ran it for about a minute, and I felt victorious in this never-ending battle with the hot tub. 

Hopefully everything from here on out goes the way it's supposed to.  I've learned a LOT, but I'm ready to just enjoy all of the hard work for a bit.  

20210510_235104~2.jpg

  • Like 1
Link to post
Share on other sites

Day one update with custom bypass connector cord:  I've been running the hot tub all day and it's working great!  Hot tub started at ~77°F when I turned it on at 11am, and it's now around 93°F, 15 hours later.   

It takes it a while to heat up since there is no active heating element in the Dream Maker x400.  It heats using a "hot stick" heater (red union that connects to pump).  Somehow as water moves past the union, enough friction is created to heat the hot tub to over 100°F, which is mind-blowing to me.  

Link to post
Share on other sites
5 hours ago, Sandlotje said:

Somehow as water moves past the union, enough friction is created to heat the hot tub to over 100°F, which is mind-blowing to me.  

AmbitiousUnselfishHake.webp

Nah, I'm kidding - it's just snake oil.  

If you pull out that red "HotStick" and replace it with a straight pipe, your tub will still heat up at the same slow and energy-inefficient rate because the actual source of the heat is the pump itself.  Dreammaker spas was actually acquired by another company (Jacuzzi's parent company), these days all new models contain a true 1kW/4kW heater - they did away with the "HotStick" years ago.   Even their cheapest budget grade "EZ Spa" which used to contain only a hotstick now contains a conventional 1kW heater.

  • Like 1
  • Haha 1
Link to post
Share on other sites
  • 2 weeks later...

Update:  

Turns out the F2 fuse did blow.  It blew on the first replacement, and it blew on the second replacement.  I'm now waiting for replacement fuses to come to work on it this weekend.  I'm going to systematically determine the culprit of the blown fuses. 

My hot tub is very simple.  I've only got three components that connect to the board: 

  • Pump
  • Lights
  • Topside controller

So I'm going to begin with just the topside controller and the spa lights plugged in (I seriously doubt the brand new topside controller could be the source of the problem).  I'll let it run for 15 mins or so (about the amount of time it took to blow previously).  Then I'll test just the pump, and continue testing in that kind of fashion. 

I chose to order 10 fuses on ebay that are of the same spec, so I've got plenty of glass to blow!  The actual replacement glass fuse from a hot tub parts store would've been $8 to $11, each!  (I got the lot of 10 for $11 shipped.)

I'll update when I have time to do more testing.  

FWIW, the pump is brand new, and the 3-wire pump cord is also brand new.  The wiring for the lights, and the lights themselves are 15 years old and have 15-year-old wear and tear (dirty, have been plugged/unplugged a number of times, etc.).  Therefore, the light circuit is suspected to be the culprit due to a possible short from a wire nick or something of that nature.

Link to post
Share on other sites

Update #2:

I have now confirmed that the lighting is the source of the F2 fuse blowing (1/8 amp).  The replacement fuses came so I was able to begin the troubleshooting process. 

My spa is very simple.  The cause of the blown fuse can only be the lighting or the pump.   I don't have any other electrical components to plug in. 

I started with just the lighting connected (the suspected problem).  Sure 'nuff, the fuse blew in minutes as it had previously.  Then I unplugged the spa, unplugged the lighting, removed the fuse, verified it was blown with multimeter, inserted a new fuse, plugged in only the pump, and turned it back on. 

I'm now going on 1 hour of runtime.  I have no doubt the lighting was causing the blown fuse.  Now I have to determine how to access the wiring for this particular hot tub. 

Time to do some research.  

Link to post
Share on other sites

Update #3, it's fixed!:

I was able to pull out the wiring that was affected from the control panel easily.  There was a crimp connection where wires were spliced together that was rusted out (had heat-shrink tubing to protect it, but the HS tubing was broken and exposing the crimp connection).   

I cut the rusted connection, then took the three wires and stripped the ends off (about half an inch, maybe a tad less), and then I twisted them together with a wire nut.  

I then put the wiring back in and connected everything, and it works great!  

BUT!!!! Of course, nothing can go smoothly the way it is supposed to go.  When I was putting the access panel cover back in place, the screw punctured a hose (luck and location, don't ask..), so now I have to replace the tube going from the manifold to the adjustable air valve(?).  Fun times. 😎

I've also attached a picture of the punctured tube.  The red dot indicates where the puncture is (tiny, tiny hole).  You can see how I attempted to use duct tape to seal it, and you can gather from this post that the attempt failed.  

20210523_172117.jpg

20210523_202642.jpg

Link to post
Share on other sites

Last update:  Completed. 

As I mentioned in my previous post, I punctured the hose (picture with duct-taped tube) yesterday.  It looks like my GOOP (glue adhesive) and my duct tape fix ended up working great!  Just needed to dry overnight last night.  I've been running it all day and there's no leak.   

I've been posting these updates in the hopes that it'll help someone who finds themselves in my shoes fix their hot tub.  Plus, I can refer to it in the future if I need to.  

While there are still minor issues with the hot tub that need fixing, it feels nice to have it up and running the way it's supposed to. It feels even better having fixed it all by myself.  I knew nothing about not tubs two months ago, but have learned SO much since then.  Blood,  sweat, and tears have all literally been part of this journey. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...