Jump to content

Hot tub overflowing when pump is running for pool


Recommended Posts

Hi - 

I have an inground pool and separated (but connected) inground spa. The spa is a few inches higher in elevation than the pool. They are running off of the same pump/equipment. I have an issue where spa is overflowing when pump is running for the pool. When finished, the spa then drains to a level equal to the pool (which is too low). Is this a check valve issue - if so I am not clear if I have one or where it's located? Is an adjustment needed in the Jandy valves?

I have attached picture of pool and plumbing/equipment layout.

 

Thx

Scott

 

IMG_1944.HEIC IMG_1945.HEIC IMG_1946.HEIC

Link to comment
Share on other sites

  • 3 weeks later...

Or a clog/restriction in the overflow pipes from the spa to the pool? Do you have overflow lines to the pool?

There should be a check valve in the return line back to the spa (If that is the design). Or perhaps the spa is supposed to run independent every day (for a short time) isolated from the pool to keep it clean. 

Did you just buy this house?

A picture from the other direction may help (taken from the heater end) to show the return valve better.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...