Jump to content

Jets work, but no suction thru filter?


Recommended Posts

So we got our very first hot tub- a Hot Spot/Hot Springs Stride model. We have well water, so the common problem we have is metal in the water -even though I use a prefilter on the hose to refill- which of course turns yellowish/greenish when you use the MPS oxidizer to shock it...

No big deal- I had a system worked out where whenever I top up the water, I put a new filter in the tub, add the well water, add the MPS, it turns yellow, but then with the filters running, it’s clear again by morning, I take the yucky filter out- clean it and replace it with a new filter. I have two filters I rotate out- one for the day after the refill and then the other right up until I refill. This has worked well, up until now...

My child had a sleepover with 3 friends and these boys splashed quite a bit (!!) of water out, so the refill was much more water than the usual top up... as expected the water turned yellow/green after I put the oxidizer in; I did the same process I usually do, but the next day water looked unchanged!

What shocked me was the filter didn’t look that dirty either- not like it usually does.  I figured since it was so much water added, maybe it needed some help- added a half a bottle of Metal Gon and ran the filter 6hrs, then 6hrs overnight. Nothing really happened except I began to see lots of yellow/orange around the tub.  Added the other half of the bottle and ran filters 6hrs in the morning and 6hrs overnight again. Checked the filter- it had some brownish runoff when I cleaned it, but not much and definitely not like the normal brown “muck.”

It is now 3 days later, with running the filter on the 6hr/6hr setting, and not seeing any real progress. Water is clear, but the yellow/green color.

Other metrics are in balance (alkalinity, pH, calcium and chlorine all check out)

My question is, is it possible for the jets to be working (high and low settings both work- no gurgling or surging), but the filter to somehow have no suction? With how yucky the water looks but how relatively clean the filter looks, it’s almost like the water is just circulating around the tub, but not thru the filter. I have made sure the filter basket area is clear of debris and I can feel water coming out of the 2 small jets inside the filter housing area.  ...or for some reason is the metal just not clumping together with the Metal Gon and filtering out this time? 

Not sure what else to try from here- don’t want to drain and refill since with the same water source I’d just be right back at this issue I fear. 




Link to comment
Share on other sites

  • ChristineJ changed the title to Jets work, but no suction thru filter?
26 minutes ago, castletonia said:

The pump can only suck water in from the filter and the suction return fitting.  I don’t believe there is any way that the pump could effectively operate if there wasn’t water coming in from both, especially when running on high speed.

That was my thought too- so maybe for some reason the Metal Gon wasn’t enough to sequester it all? I used an entire bottle, and the tub is only about 275gallons, with maybe only 50 gallons added back from the well. It just looks SO BAD- like a tub full of pickle juice. And I’m still perplexed as to why the filter itself appears pretty clean. I’m just gonna let it ride for another day or so then I guess I’ll drain and look into water delivery...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...