Jump to content

frozen motors


Recommended Posts

So both motors back in the Hot Tub.  Motor 2, runs like a champ on both speeds.   Motor 1,  humms.  [insert swear word here]

But i won't be dissuaded,  i know motor 1 works I had it working on the bench but I had to give it a twist to get it going.   So...  when i have light tomorrow it's gotta be something with the start capacitor I just assumed it was "ok" as I can't effectively test it.  So either it's bad, or i was a dumb ass and there is a wire not connected to it.

I'm kinda hoping for dumb ass, but start capacitor is an easy change so not too worried.   The only thing that sucks is that this control board does support a seperate circulation pump, but it is configured such that pump 1 is the circulation pump.  So no circulation, the heat isn't gonna do anything so I think the heater works but won't know for sure until i have flow from pump 1.

any hoo this will work, it is a quest to make the Hot Tub work now :P

  • Like 1
Link to comment
Share on other sites

so with start capacitor in hand i went by a local hot tub place because the guy there is really helpful  and if i could give him some business i'm fine with that.

Told him what was going on and he agreed that it's probably the start capacitor,  he had 2 dead motors he had pulled off somewhere and he promptly handed me two start capacitors and said give these a try, and didn't want any $$$ from me.  sweet.

So i go back and put teh first one in,  same thing.  Hum, no turning.  Put the second one in,  Hum, no turning.  Both of these capacitors are rated higher then the one they replaced. (ok to go higher)  So then I decided to play with electricity (don't do this at home).  I left the cover off the motor, and when the control box called for it to start i used the slotted end where you can put your screwdriver to turn the shaft and turned the shaft just slightly and it fired right up.

So it's running now, on circulation mode and it goes to level 2 when i call for jets on that motor so it is switching between low/high.    I'm just gonna give the tub a while and see if my heater actually works 😐   If not I'll pull the element out and replace it.  But even the local hot tub guy was kinda like I'd just turn it on and see if it works rather then pulling the element to do a resistance test.     Fingers crossed...      I dunno if the motor kicks off if it will come back on but I'll cross that bridge when i get there.  It is possible i have 3 bad start capacitors as the other 2 came out of "bad" motors.  Really need to get a capacitor tester...

(oh and I was gonna try and pull the capacitor from the motor that starts right up but it's the devil to get at with the motor in the tub)


Link to comment
Share on other sites

yea i reluctantly plan on using the tub tonight and then turning it off and letting it cool down.  though i've watched the motor it tries for a few seconds then clicks off (thermal protection)  not that I'd want to leave it in that state for any length of time.     I'm just kinda ticked that I tried 3 different start capacitor's same result. but it's gotta be that if it was the run capacitor it wouldn't run, and it runs like a champ once it starts turning.     i could just turn the jets on and leave em on for the night :)   but yea i will get this fixed right it's just i put this much work in and was this close i was in a "i'm getting in my frickin hot tub"  frame of mind tonight...

it is heating up nicely as i'm up to 92 now so the heater works pretty well.

Link to comment
Share on other sites

so final update (i hope) on the motor(s).

so we rather enjoyed the hot tub the other night.  sadly i turned it off knowing that it wouldn't turn on without help which i tried after i turned it off and of course was the case.

so next day, me being me,  I decide to pull the motor out again.  Just to be 100% sure, I found a neighbor who has a capacitor tester (i'll get one but needed one now).  All THREE capacitor's tested fine and within spec.

So I regret I didn't take pictures of this but will try to describe this. 

So the start capacitor's job is to give a jolt to the motor to get it going, once the motor is going it needs to jump out of circuit because if it gets continous charge it will burn up/out.

The way this is accomplished is generally the same in electric motors,  a contact is made at rest.  Once the motor starts spinning the centrifugal force is applied via a switch to disconnect the circuit.    Thing is in my head I know an electric motor is a very simple heavy duty beast.  Capacitor's wear out, bearings might need replaced but the rest almost never wears out.

So tearing the motor apart.  There is a copper disk, and a v shaped copper plate on a spring that makes contact with it. when the motor gets spinning the switch makes it lose contact.   So I did two things.  I first off cleaned the contact areas up  very gently with my trusty fingernail and paper (i kid you not)  u don't want to use sandpaper here to abrasive.   I then made triple sure that when I re-assembled the motor that it was in contact with this disk as if you are not careful you can make it so this doesn't happen.

So I'm on my bench, first test at 110v i flip the switch and motor instantly starts up!  Second+ tests it doesn't start.  BUT I tell myself this is exactly what the good motor did it fired up one time and never again.

So then I go out to my spa with the motor (wet end is not attached) and plug it into the spa panel so I can give it the proper voltage.

It fires right up, both low and high work.  I turned it off and on 4 times worked each time.   So tomorrow I'm putting it back in the tub and I think I'm in business now.


thx everyone for the help/tips and I hope this thread helps someone else.

  • Like 2
Link to comment
Share on other sites

so unfortunately i do have an update.  motor 1 got finicky again.  so this time i took it out (i'm pretty quick at this now, lol) and my slice gates work well.  

I took it out and used 600 grit sandpaper and really cleaned it.  After doing so, i found out that on 110v i could start and stop the motor at will with a switch.   Put it back in the tub and it worked flawlessly for 3 days, cycling on and off as the system called for heat (it's doubles as the circulation pump).  

Today i had to nudge it again.  grr.   the start windings are 100% fine.  I'm thinking the contact switch for the start circuit that the copper is just that worn down (it's copper plating). i was being careful with the sandpaper to just clean it and not take off any plating though that's tricky to be sure of.

Thing is I'm now such that I can literally yank the motor out and have it on my bench in literally 5-10 minutes it took me about an hour to take the motor out,  take it apart, sand the contacts and put it back in while drinking my morning coffee.

So debating if i just replace that switch/contact piece (if i can find it) or bite the bullet and get a motor.  Thing is the motor isn't *that* much I found it for $250 with free shipping and that includes the wet end (which I don't need).   but if you guys haven't noticed I tend to fix things and take a little pride in that ;)      Thing is the hot tub isn't all that annoying right now to manage as is as it takes a  very slight twist with a wrench and motor fires right up. and i'm talking less then a 1/4 of a rotation at most and it fires right up.     I will get this resolved one way or the other. 

As it stands I'm $60 (impellers and seals) in on this tub and my time fixing this motor.    Which is still not a bad deal  ;)

Link to comment
Share on other sites

You can get the motor by itself for less. And you can get everything but windings for that motor, if you choose to rebuild it. Or you can bring it to an electric motor shop, which will cost less than a new motor but not much. Just remember that you are fixing the motor, not the pump, so look for the motor manufacturer (AO Smith, Emerson/US...) not the pump (Waterway, Aquaflo...).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...