Jump to content
Ndx

Weird Water after Running Jets

Recommended Posts

Hi Guys,

This is fresh fill after purge with Ahh Some, Tub was flushed with pure water and filled.

I only used DryAcid and Dichlor no soak time yet.

pH 7.8-8

ALK 60-70

CH 90

Tested with Taylor Kit

Every time I turn jets on and stop them, my water looks like in pictures, 5 minutes later it looks crystal clear!

It really looks like kinda air bubbles are floating on surface and sticking together or dust....

I tried to capture this in clear glass but its instantly gone.

( previous fill was same? Bad Dichlor ? dry Acid ? )

Just feel like dumping water yet again, frustrating

 

I will pull microscope to this tomorrow

Thank you for suggestion

20200901_122910~2.jpg

20200901_122854~2.jpg

Share this post


Link to post
Share on other sites

Lowered to 7.6 and maybe there is actually more... 

I wonder if this the calcium sterate. Issue with pipes.

I have some Seakler comming tomorrow will see if it helps.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...