Jump to content

Itchy and Running Out of Ideas


JustinTub
 Share

Recommended Posts

I've spent a great amount of time reading on this forum and have learned a lot so far. Thank you to everyone that contributes!

I grew up with a pool and a hot tub and never had any skin issues. I also owned a small portable hot tub which my wife and I used regularly and never had any issues (Used trichlor tabs in a floating dispenser). When the portable tub developed a leak, we invested in a proper new tub, where my issues started shortly afterwards. Link to Tub

When we first got our new tub, I followed the hot tub store's chemical suggestions which was to simply add dichlor to the water after each use and shock once per week using dichlor as well (after getting the water initially balanced by using PH down and a descaler due to high PH and calcium in our tap water). I started to get itchy spots after bathing which was new to me. After reading this forum, I learned about CYA levels, and mine was off the charts due to using dichlor so frequently, so the chlorine was probably not working well. I did a drain and refill, then starting using a non-chlorine shock one a week instead of shocking with dichlor. Still was experiencing an itch and leaned that some people experience irritation from non-chlorine shock, so decided to go full in on the dichlor then bleach method with nothing else in the water. I used an Aquafiness Purge/Clean tab for 36hrs to ensure any potential biofilms were broken down, then drained and refilled. My tap water has a super high PH on initial fill, so I even switched to using muriatic acid to initially lower the PH to ensure no other ingredients were being left behind in the water. So my current water was balanced perfectly with muriatic acid to lower PH, used dichlor initially for just over a week to establish the CYA level, then bleach ever since. The water has remained perfectly in balance with perfect readings, has been easy to maintain, and has been crystal clear.

... But I still get itchy (My wife has had no issues whatsoever since the beginning, it's only been me). I'm confident that my itch is NOT hot tub Folliculitis as the symptoms are different. I do not have red bumps. The itch starts as very very tiny white bumps that are incredibly itchy. The area then begins to look more like mild eczema, but very very itchy. If I scratch, the area becomes 100x worse. Continuing to use the tub makes it worse. If I stop using the tub completely for over a week, the itching goes away. I've tried showering afterwards, using moisturizers, etc with no change. 

I'm not sure what to do... part of me thinks it's a reaction to the chemicals, but how did I not experience this with my old portable tub (which i used almost daily)? Should I try Bromine or a different chemical system? 

Link to comment
Share on other sites

Some other details:

- We like to soak frequently... 4 days per week on average, for about 40 mins. I know this is a high amount of usage which may not be easy on the skin, but I did this same amount for 2+ years with my old portable tub with absolutely no issues ever while using a super simple chemical method that was likely less effective than what I am doing now. We keep the temp around 98, so not super hot.

- Since I've been trying to solve this issue, I've been changing the water frequently... every 2 months. So I don't think it's old water. 

- I also stopped using chemical filter cartridge cleaner and simply rinse thoroughly every 2 weeks under high pressure hot water to rule out any reactions to those chemicals. No change.

- I was out of town for about 10 days last week... My skin cleared up wonderfully since not using the tub. Used it for first time 2 nights ago, and the itchy spots started to reappear a bit. I can guarantee if I continue using it they'll be back in full force... So something about the tub is likely the culprit? 

Link to comment
Share on other sites

Thanks for your reply!

So after reading through the link you shared I've decided to order some Ahh-Some to purge again. Maybe the product I used to purge before didn't do a good enough job (Ahh-Some isn't the easiest to get in Canada for some reason, but I have some arriving today!). I also didn't know that brand new tubs could come already contaminated. I don't really think my skin issue is bacterial, the pics I see on Google show bigger red bumps which I do not get, but I agree that we need to rule that out completely before moving on.

I didn't do nearly as much to maintain our old tub. I basically filled with fresh water, used PH down to balance, then used trichlor pucks in a floater and shocked occasionally with dichlor. I didn't measure CYA at all, so when the water went dull or cloudy and wasn't being solved by a shock, I would drain and refill (2-3 months). Using trichlor would continue to lower the PH slowly, so I'd also add a but of PH up occasionally to keep in in balance. Since it was a smaller portable tub, the circulation ran 24/7... Maybe this prevented biofilms? Just a theory... Very frustrating that my skin was fine with what was likely poor water chemistry and now I've got issues when my water *seems* to be bang on lol. 

 

 

 

 

 

 

Link to comment
Share on other sites

Does your spa have the UV/ozone listed in the link you posted?

I have never been a fan of trichlor tablets (except in toilet tanks, where they are AMAZING), but if it worked for you before, maybe you should try it again. You will struggle to keep a residual over 0.5ppm even with cya if you have the UV/O3, so just set the floater where you used to and let it do it's thing.

Link to comment
Share on other sites

Our tub did not include the UV / Ozone upgrades. 

I did a full purge using Ahh-Some... Lots of white foam, but no visible gunk came out of the jets like other users have experienced. I followed the directions on the label, but doubled the length of time to ensure I was being thorough. I also super-chlorinated the water using bleach and wiped down all sides and the cover as well. I allowed my filters to free float during this process and rinsed them thoroughly afterwards. I then did a drain / rinse / fresh fill, followed by 2 days of balancing the water by using the Muriatic acid & aeration method. I now have perfectly balanced water once again and am using dichlor for now and will switch back to bleach once my CYA level is 30-40 PPM. I also decided to give borates a try this round since some report softer water on the skin. Once the water was balanced, I added 48ppm boric acid (calculated). This is exactly what I did 1 month ago, minus the borates, and with a different purge product that may not have been as effective. After doing this whole process again with the Ahh-Some, I'm confident that the water cannot be any better. If the itchiness continues, I guess I'll make a doctors appointment, but I've heard they can only really help determine what the skin issue is, not necessarily the cause. 

So we'll see what happens after using it for a few days! Thanks for the help so far, I'll provide another update on the results soon! 

Link to comment
Share on other sites

  • 2 weeks later...

This sounds like a problem I had years ago! I always got a really bad rash but my wife got nothing. I was getting ready to cut the hot tub in half!

I couldn't tell you how many times and how much money I spent "cleaning", draining and refilling the hot tub, only to have it happen again. I finally changed over to bromine and have not had an issue. I still shock with bleach and not MPS. I hope you get it figured out as I know it is very frustrating!

  • Like 1
Link to comment
Share on other sites

one other quick comment, and with my apologies for the inconsistent attendance here on the forum 🙂

JustinTub I think you have achieved what many spa owners have not:  an ahh-some dosed spa with filters in the vessel ,releasing no new material!  its truly an elite distinction!  one other tip, which probably makes no difference in your case but I'll state it anyway:  for the last step, put your filters into their normal positions -- note that you can NOT do this when you are expecting a release -- that will clog the filters and starve the pumps, and is why ahh-some directions state to leave them in the vessel.  

but for that extra bit of satisfaction it is really quite an achievement.  It really sound to me like you are in the "I'm sensitive to x or y" experiments.  like others including RD on this forum I'm very much a minimalist -- no floaters, no automation, just simple-as-possible.  I 

* use an anti-scale product just to cover a few sins when pH rises (to avoid scaling) 

* use Hot Tub Serum per label directions, which is a great safety net that covers a multitude of low-sanitizer sins and complements chlorine and/or bromine nicely 

* use di-chlor until I have achieved 40ppm or maybe 50ppm of CYA, approximately, and then I switch to bleach.   for me thats only 6-8 tablespoons of dichlor, including the startup-shock.  

* do not chase  a specific TA number.    I let TA drop as I add acid to control pH drift.  sometimes, particularly if I switch to bleach "early" (at 40ppm) my TA drops to as low as 40-50ppm.  thats pretty low and you gotta watch things carefully, but with agitation and heat working against you, the upward pH drift problem is a real thing so you do what you gotta do

Link to comment
Share on other sites

  • 1 month later...

Thanks to everyone for you replies!

Unfortunately, the issue is still persisting after the full purge with Ahh-Some and perfectly balanced water. My frustration level is high since the temps are getting colder here and there isn't much to do thanks to covid, so it's upsetting that I can't really use the tub. Again, my wife isn't experiencing any issues and comments on how excellent the water is.

I made a doctors appt... He doesn't think the itchy areas look bacterial. He gave me a fungal topical to try which didn't seem to help. The only thing that help relieve the itching is a steroid cream, but that doesn't help pinpoint what the issue is, it simply helps reduce the itch. He's going to refer me to a dermatologist for next steps, but that will take several months to get an appointment since this isn't urgent. So I'm hoping to keep experimenting on my own, otherwise there no tubbing all winter :(

Considering how bad the issue gets if I use the tub a few nights in a row, I'm starting to think that there could be a contact allergy of some type to something, but I'm not sure what since the only things I've put in the water are dichlor, bleach, muriatic acid to lower PH, boric acid, and a small amount of anti-scale upon fill up.

Interesting comment from eglassic ... Should I switch to Bromine to try something different?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...