Jump to content

Pump 1 low-speed/circulation not running


Recommended Posts

Hi, I have a 2002 Clearwater Spas St Andrew, it has 2x 3HP Waterway pumps (2-speed, 3721221-1D) and a Balboa SUV M7 control board. Pump 1 acts as circulation pump on low speed. Pump 1 recently failed, which also popped one of the two 25A TD Fuses on the board.  

I replaced Pump 1 and the fuse with new units, but the pump will not come on in low-speed mode, which is what circulates the water through the heater, so the spa is still unusable. You hear the board relay click when the low-speed should come on, but nothing happens. It works fine in high speed mode. If I swap Red and Black, it will run in Low-speed (only). I tried swapping the new pump with pump 2, and the symptoms stay with the pump 1 position, not the physical pump. All other controls and display work correctly.

I have verified the wiring from control board to Pump 1 is good. I suspect something on control board, like maybe a faulty relay, but I don't know how to test that so I'm at a bit of a loss at this point.
I'm hesitant to drop another $300 on a new board without know for sure that's going to fix the issue, as I assume they are not returnable once installed.

One other thing I noticed is my 50A GFCI 'Test' button is not tripping the breaker, but I did validate the input voltage at the control board is correct (Wh<>Bk 119V, Wh<>Rd 119V, Bk<>Rd 238V)

 Any suggestions appreciated, thanks.

Link to comment
Share on other sites

Hello, I understand, I 'm there with you,  i'm  the same situation, I have a 2008 Vita spa, have a issue with 1 pump, working on low speed and popping a fuse with on high, last week, issue started  with blown relay, from heater, we think, fried the circuit board, got new board, it was bad,( I'm glad they did it, they warranty the board) your right, there not returnable)  Thats why I'm , having a spa repair done by local company,  i've worked on it before, but when its getting to be expensive parts) I'll let them troubleshoot it) my problem is all we  get on my display  is SS , and won't get into programming mode or the Heater won't even work,  and they can't figure it out either, (the sensor checked out ok to) we're about out of options,  best of luck. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...