Jump to content

230 to 110 wiring on motor


Jgrden
 Share

Recommended Posts

:D What position are the white, red and black wires to be attached to the back of the motor? Please end my confusion. We have a Leisure Bay spa with a Series S2 Board built by Balboa. It allows the spa to be wired 115V yet can be wired as 220V.  After removing the motor for cleaning out dead bugs reinstalling it was easy until it was time to wire it. Now I cannot figure out where the black or the red wires go. The phrase that appears Jeffery where is: red is high speed". My motor is connected:  2 is White, 3 is Black and 4 is red. Now two sources say the red should be number 3 and the back number 4. At the present time all the spa produces is low speed. the heater works, pressure switch is new. Spa is hard wired by an electrician for 220V. Another confusion is the black wire that goes to the motor comes off a tab labeled "common Black", is this possible? ASOSmith motor, 110V, 2 speed, 1 phsase, 

John 

Link to comment
Share on other sites

Aha, it looks as though the red and black wires are switched after all. Found a schematic from Balboa showing the wiring configuration leaving the board going ot he pump . Red and black are switched.l If I blow a spa fuse, I may blow my own fuse. Those little bugggers are expensive. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...