Jump to content

Hot Spring Protection Mode


dishdude
 Share

Recommended Posts

Make sure your filters are clean.

Does it do this while you're in it, or when the jets are running, or do you just come out and find it in this condition?

It may also do this if the power to the house is interrupted while the heater is energized, then restored in about a minute or so. It will do this because the heating element is still hot, and when the power is lost, the hot element will continue to heat the water inside the heater. When power is restored, it reads that water temp as too hot inside the heater, and trips the high limit, requiring you to power down and reboot. If your having a few power outages, it s a possibility.

Link to comment
Share on other sites

Double check for adequate water flow into the filter compartment and also confirm your water level is high enough to supply the filter compartment and circulation pump. If it doesn't appear the flow or water level is the issue you'll want to call your dealer for warranty service. This may indicate a problem with a component.

Link to comment
Share on other sites

When I went out to it tonight, it was back in protection mode. I reset it, went for a soak and everything was fine while I was in it, as soon as I shut it off it went back to protection mode. Water level is okay, filters are visually clean and the circ pump and heater appear to be functioning. I guess I'll have to call for service, hopefully it will act up for them.

Does the system keep a log of fault codes the service people can retrieve?

Link to comment
Share on other sites

"filters are visually clean " Visually clean may not mean able to flow properly.

Just try removing the filter dedicated to the 24 hour circ pump (The one with an open pipestand after you remove the cap) Put the cap back on. Reset the spa. run the spa normally without that filter in pace, see if the problem vanishes. If it does, no need to call for service, just clean or replace the filter. If the problem remains a problem, call for service. The warranty on your spa is the most powerful in the industry, but one thing it doesn't cover is a dirty filter. Good luck!

Link to comment
Share on other sites

Thanks for the tip on removing the filter. I took it out and cleaned it, and it's running without the filter in place right now. It also ran all night without going into protection mode.

I see the circ filter is different than the other 4. How often should it be replaced? The tub is a 2014 but was sitting on the floor for a while, I just got it in May of this year so the only maintenance I have done so far is cleaning the ACE cell.

Link to comment
Share on other sites

  • 3 years later...

Hi,

I have a brand new HotSpring (Pulse) tub for 2 days. I came home to add the last chemical in the tub , lifted the cover and added it. I went inside for 15 min and came back outside to find the tub completely emptied. How does this happen ? The deck , the fence was completed soaked. The drain cap was tightened. The water someone exploded from the tub upwards and emptied itself in less then 15 min. 

Then I saw a reading on the screen say “Protection mode”. 

 

Can someone please help 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...