Jump to content

77119 Heater Relay Board Multiple Failures

Message added by waterbear,

To make it easier to find here are keywords for this thread. Hot Springs Watkins

Recommended Posts

I have a 2001 Hot Springs Grandee and replaced the heater relay board in it with the updated 77119 board in August when the tub stopped heating. The tub then heated fine until October when the board failed again (the red LED on the heater board was blinking rapidly and GFCI resets did not reset it). I replaced the board again in October and it worked fine until now (December) when it has failed again (heater board red LED blinking rapidly). That's an average of 2 months per board. The circulation is good, filters are clean, water is good, etc...

Is there an issue with these boards or is this an indication of another problem?

Thanks for any suggestions!

Link to comment
Share on other sites

  • 1 month later...

I just had another failure of this board on the hot tub - it lasted 1 month.

When I asked the tech on the phone he said when the red LED blinks it means the relay on the board has failed and has to be replaced. Is there anything else about the tub that could be causing the board to fail like this? The tech didn't have any ideas, and neither did the manufacturer.


Link to comment
Share on other sites

  • 1 year later...

I've had an almost identical experience with a 2002 Grandee.  The only difference is that the time period between relay board failures is a bit longer.  I'll get closer to a year between failures, but I've had 4 now. Three of those have been with the newer board design.  The symptoms are always the same as those described above.   This time however I decided to do a bit more investigation rather than just blindly replacing the board again (which I'm sure will fix it, at least for a while).  I removed the board and inspected it for any visible signs of damage, both front and rear and found none.  Everything looked like new.

Since I had found out that I can purchase replacement relays from the CIT for about $10 each I figured it would be worth verifying if one or both were bad since that would be a much cheaper fix than an entire new board (that will probably fail at some point in the future anyway. So I carefully cut the top of the plastic housing off the two relays to inspect the armatures and contacts.  CIT actually makes a different version of this relay that doesn't have any cover so I didn't figure it would alter their operation, for example if the internal components were mounted to the inside of the cover. Although the contacts on one were slightly corroded, they still made a reliable electrical connection.  I then tried energizing them and they both operated normally.  There was nothing wrong with the relays! 

I then reinstalled the board and observed that the flashing red light returned and although the main board was calling for heat, neither relay energized.  This says to me that the flashing red light might indeed actually mean that the relays were failing to operate, but at least in my case, it's not a problem with the relays, but rather something with the control circuitry.  Because replacing the relay board has always resolved the problem in the past, I'm thinking that the issue must be one of the chips mounted on that board (as opposed to something wrong on the main control board).  

In case anyone's interested, here's what the inside of the relays look like.  It's really easy to see that the armatures don't move when the spa is powered on and calling for heat.


  • Thanks 1
Link to comment
Share on other sites

If the led is flashing on the heater relay board and it temporarily resolves itself by replacing the heater relay board you more than likely need a new control board. Of the relays are actually failing, I'd be curious to know which relay is going bad on the relay board and total amp draw of the system when it is functioning correctly. If I have to replace a 77119 board more than once every couple years for a customer, then I'd definitely start questioning whether or not another component is causing the issue.

Link to comment
Share on other sites

In my case neither relay is bad.  It is something in the circuitry that activates the relays located on the relay board that "died".  If I had to guess it's one of the small IC's since they would seem to be the most fragile.  Unfortunately, testing those is a bit more involved than the relays and would really be better done with the aid of a schematic.  Which I don't currently have but I suppose might be floating around somewhere. 

If I could identify which component actually failed then your question becomes the most important. "Why did that component fail?"  And the obvious follow-on, "what can we do about it?"  Given how cheap those chips probably are, it might make more sense to socket them and just pop a new one in when needed rather than reengineering the circuit to better protect them from surges or whatever is the root cause.

Link to comment
Share on other sites

Understood.  I've done the cycle things many times and when this failure mode occurs it doesn't help.  After the power on sequence completes the red led on the relay board flashes and the heater doesn't energize even when the main board is telling it to.  I suppose that there might be some condition that is somehow fooling the control circuit to incorrectly think there is a fault in the relays and so it de-energizes them and blinks the led.

Although the root cause of the failure might indeed be somewhere else in the system besides the relay board.  In my case, every time this has happened replacing the relay board with a new one has resolved the issue.  That tells me the failed component resides on the relay board.  What it doesn't say is whether the cause of the failure originated on that board or not.  For example, it's possible that something on the main board is somehow frying a control chip on the relay board. So replacing the relay board is only a temporary fix until the external cause breaks it again.  

So I go back to my earlier comment that it would be very useful to know exactly what component(s) have actually failed.  Everything I found always says "its the relays".  But, at least in my case, it most definitely is not the relays. They're just fine.  But that doesn't change the fact that the spa doesn't heat and instead just blinks irritatingly at me. :(

Link to comment
Share on other sites

I've done some testing on one of the heater boards I have that failed.

- Diodes D7 and D8, and cap C4 are all OK.  There really isn't much on the board to test...  If the relays are OK then that only leaves a few components that could be going bad.

- The IC at U1 is the Microchip controller for the board and likely has some programming in it so it can't be replaced I'm guessing.

- The linear 1 axis hall IC at U3 is used for current measurement and the docs do say it is subject to electrostatic discharge issues whereby it loses its programming.  It's a Sentron CSA-1VG-SO.

- The IC at A1 is what I think may be the most likely problem.  It's a Vishay CNY17-3 optocoupler https://www.vishay.com/docs/83606/cny17.pdf  which is basically a relay replacement.  It's the component that has the tape over it to protect it, and from what I'm told there have been known issues with it going bad - hence the tape.  It's also the component that is easiest to replace on the board and see if that fixes it.



Link to comment
Share on other sites

Hi George,

Extremely helpful!!!  I was kind of hoping there would be someone with your knowledge lurking out there and willing to share, but wasn't holding out much hope.  I had similar thoughts about the tape covering that one chip.  Why the extra precaution?  Especially since I could have sworn that earlier instances of the board didn't have the tape.  It does sit very near the metal brackets but didn't seem that it was likely to short against them.  Made me wonder what they were worried about.   

I'm guessing that my new replacement board will eventually fail like all the others, so I'm motivated to get to the bottom of the issue.  Since the rest of this failed board looks to be in great shape and I know the relays are fine, it makes sense to try replacing the optocoupler rather than just tossing it.  Just in case it does turn out to be that component and swapping it out solves the problem, I think I'll order a few of the sockatable versions so the next time it fails I can just pop a new one in.  I might end up having to rig up a ribbon cable to get it clear of the brackets, but that shouldn't be too tough with only 6 pins and it's not exactly a high frequency circuit that I have to worry about introducing noise. In fact it might even be easier to do it that way instead of dusting off my surface mount soldering skills.  :)

Of course the "right" answer would be to figure out what was causing it to fail and address that issue, but I figure that's a much tougher problem and probably one for the manufacturer.

Thanks much for your help.  I'll let you know how it turns out, although it might take few weeks as I'm a bit slammed right now.

Link to comment
Share on other sites

  • 3 weeks later...

Update - 2    I removed the suspect chip and installed a socket and a brand new device.  I also cut back the metal bracket to give plenty of clearance (not sure why I can't include another picture, but it won't let me saying the size it too large even though it is way smaller that the stated limit).  Anyway skipping to the end game it didn't change the behavior.  So the issue must be something else on the board.  Time to order a whole new one now... :(

Link to comment
Share on other sites

  • 1 year later...

I have had similar problems with the 2 relay current version  97119 Hot Spring version boards.  Blinking red lights.  The factory is saying the customer must buy new controls.  Mother board, top side control head, and heater board.  If the current 2 repay heater boards fail. 

I rebuilt a old 3 relay board and so fare it is working fine.  Hot Spring needs to go back to the original 3 relay board. 

Oh yea.  I heard, an American supplier, that built the 3 relay boards.  The American source won't sell to Hot Spring.  If that is true.  I wonder why.  What did you do Hot Spring.  

Another question is.  I use the same heater boards for Caldera/Watkins controls.  What does it take to fix those bad heater boards?

Im, just a lo life hot tub tech.  I don't need all this aggravation from Hot Springs. 

Link to comment
Share on other sites

  • 10 months later...

I stumbled across this forum after getting a 2006 Hot Springs Vanguard tub from a neighbor. After installing the tub, the heater relay board went out on it. I read the many posts online and saw the frustration that many are having with these boards. I have researched the Watkins IQ2020 heater relay board failure issue and would like to share a possible fix for some having this same problem. 

I want to start by saying I am just a homeowner and not a hot tub expert by any means. Take what I share with this in mind and feel free to verify what I post. Here is a little background on the boards from what I found in my research. All of this is from what others have put online and from several people I have talked to regarding the Watkins boards. 

The original board for my tub had three relays. I believe it was a 74618 board. This board was prone to overloading the circuits and it was common to see burning on the back of the board. The replacement board for my tub is the 77119 board. (This is the board that failed because the previous owner had replaced it a few months ago.)

A common failure on the new board may be because of dirty or intermittent DC power. There is a chip (U1) on the upper right corner of the 77119 board that after repeated fluctuations in power will either turn off or lock out or whatever the term is. (Obviously I’m not an ET) There is no way to turn on or unlock this chip and the programming is proprietary and Watkins isn’t giving it out. Any attempt to access the data erases the chip and the board is useless. Replacing the chip is not an option because they are not programmed and you cannot get the program as explained above. Not plug and play. 

If you still have the 74618 board (or any older 3 relay board) there is a kit available on eBay with a higher rated set of three relays, and these new relays use jumper wires to protect the circuit from overload. (All of this is included in the kit) The chip that is susceptible to power fluctuations on the 77119 board is not on this board. The kit eliminates the two issues that most of you are seeing in these board failures. The kit is called the Bulletproof Kit and fits the Watkins IQ2020 Heater Relay Boards 73355, 74618 and 76071. The kit is available on eBay for 29.95 plus 5.00 shipping. I have attached the link below. 

I didn’t have the 74618 board that came with the tub. I talked to Steve who sells the Bulletproof Kits and he built a board that he had and sold it to me for 110.00. I installed the board and the tub is heating with no issues. The kit and boards are warranted for a year. I am willing to spend 35.00 or even 110.00 to see if this fix is viable instead of replacing a 150.00 board every six months or so. 

I told Steve I was making this post and asked if I could give his contact info and a link to his eBay site and he agreed. If you have any questions he is very willing to assist and would be a good resource for those who are having problems with these heater boards. I am not being compensated in any way for this referral. 

Good luck. I hope this helps some of you out.

Steve 1+(434) 774-5242



Bulletproof Kit™ fits Watkins IQ2020 Heater Relay Board 73355,74618,76071. 77119 | eBay






Edited by Gregh
Post a link
  • Like 1
Link to comment
Share on other sites

  • 6 months later...

Hey friends.


If you're like me, you've got one of these new IQ2020 77119 Relay boards with a flashing D9. Your heater works fine, your relays are good and they test out OK. D9 flashes on this guy for no reason and of course the manufacturer doesn't care about your plight. They want another $150 to $250 out of you, once again because of their crappy design.

I can't help everyone with this board, due to the litany of configurations that it can be installed with. But if you're a 120V installation with no frills, no additional pump, no fancy motor hookups, etc. Then this may be for you.

This procedure requires some comfort with electronics work and a small soldering iron for doing fine soldering work. See the picture at the bottom of the post for a diagram.

Cut the traces on this board (marked in red) between D5 and Q1, D6 and Q2, and U1 Pin 11 and Q3. This last trace must be cut close to the Q3 transistor as there is a through-hole near Q3 that pulls Q3 to 5V and you don't want to backfeed the U1 IC with 12V unless you want it to pop open and spill it's guts.

Pull a wire (in blue) on the right side of the D5 and D6 diodes to the middle pin on Q3.

Now when a signal is sent to Pin 9 on the relay board, Q3 will turn on and latch the two relays to ground causing them to close. A technical explanation follows:

In my installation, this board receives 5V on pins 5, 20V on pin 6 for relay/transformer power, and 20V on pin 9 for activating the heater relays. (Pins numbered from top to bottom) Pin 5 powers the IC circuit and small components on the board. Pin 6 powers the transformer on the left side of the board, converting the incoming Pin 6 power to 12V depending on the position of the 12/18V jumper.

Pin 9 is dropped to ~ 1VDC through R15 and R14, and feeds Q3 which pulls the emitter of Q3 to ground when the call for heat is made from the main relay.

The relays are always hot (12V) on their positive rails. When the relay board wants the relays off, they pull the negative rails HIGH (12V) to cause the relays to have no voltage drop across them. With no voltage drop, there is no "negative" rail and the relays remain open.

The switching of the relays is done by Q1 and Q2 pulling these rails up to 12V by default. So any failure in the IC causes these rails to float up to 12V and the relays are permanently off.

By chopping Q1 and Q2 out of the circuit, you can pull these rails LOW and cause a 12V voltage drop across the relays, thereby closing them.

We need Q3 to do this work for us. Bridging the rails from D5 and D6 to Q3 does this job.

D4, D5 and D6 must remain connected because they are flyback diodes that handle the voltage spike that happens when the relays open.

If you have any other equipment run by this relay board, such as a blower motor or a secondary pump, this may not work for you at all as the relay board is getting several signals from the main control board. But if you're like me, and all you need is heat, this will work for you.


What does doing this surgery mean otherwise? Well this board will no longer measure current and voltage from the mains supply, and it won't make any (maybe safety?) decisions about when/if to shutdown the relays. However, none of the prior versions of the board did that nonsense either, and Watkins was happy to ship boards that blew holes in the PCB for years, so take that for what you will.


Personally, for me it was either work around this dumb problem or buy a new hot tub without this garbage inside it. There's no way I was about to spend good money on another board that chokes over a power outage/brownout/etc.


I hope this helps you!



  • Like 1
Link to comment
Share on other sites

  • 2 months later...

You sir are a legend. I cut the 3 traces with a razor blade, peeled them away a tiny bit. Solder in a jumper wire as pictured. 115V output on one leg now. Even with D9 flashing. Can hear the relay click on when the heater light goes on. My IQ2020 is setup for 120v. So this solution works perfect for me. Took me longer to find my soldering iron than it took to do the repair.

124211176_657407924970731_1037142836609085571_n (1).jpg


Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

i am having the exact same problem with Watkins heater relay board. replaced just six weeks ago.

dont want to purchase another until i know why they are failing or if i breakdown and pay for spa place

to do it then we must have some warranty on the board.   fifteen years of self repair been fortunate

usually circ pump or thermal switches. definately a problem with this re-designed board. can we still

purchase the original ? our hot tub is an 05 PRODIGY WATKINS MFG         GOOD LUCK TO ALL

Link to comment
Share on other sites

  • 2 weeks later...

I attempted this with 220v, it tripped my gfci as soon as the heater turned on. Any ideas how to get this to work?

Or maybe I mixed up my wiring, I have it hacked together in my garage. 


EDIT: Looks like it was just my hacked together wiring. Works perfectly. Thanks for saving my board!

Link to comment
Share on other sites

Does anyone know what's new in the 77119 Watkins/Relay board with markings of 2018 and 158D? All the videos I've seen are using the 2012, 158C board, and it seems that is the one advertised. I'm wondering because I have a used Hot Springs Vista that we just got working. The previous owner said they had the old 3 relay board, and it was bad. So we got a dealer to install a new board, and they installed the 2018, 158D. Once we filled the tub, and got past a D17 led error by burping the circ pump, all worked well for a bit. The tub came up to heat, and worked great for 30 minutes, with all the pumps and lights going - probably pushed it too hard, and motherboard died. It was a 2003 board, it looked dead, with no LED's at all lit, and no circ pump - just nothing. It did have AC power input and no GFCI problem. So, we ordered new mother board. It is a new one, but not with the yellow square block in the upper, left, over what looks like the DC power. Anyway, now, almost dead, with no circ pump, but "Control Unplugged" is blinking red, and "LimOk" is blinking green. I think a D10 led is on solid on the H/R board. This thread has been great, and somewhat related, so I thought I'd start here. We already got some good phone support from where we bought the new mother board, but after trying all the unplugging of all the sensors and control cable, still same LED's blinking, and no voltage to circ pump. So, now I'm wondering about the really new date Relay/Heater board, and if it might have compatibility issues with the motherboard we installed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...