Jump to content

Artesian Spa Pack In.xm - Error Code "sp-In"


obrienjm
 Share

Recommended Posts

Hi all.... I'm new to this forum and I have a service question that the customer service manager at Artesian couldn't solve; also a spa repairman on site at my house couldn't solve. So I am hoping the collective wisdom & experience from this site might be able to uncover my mystery. I have had this issue for over a year -- I know, a whole year without my spa!!

I have a 2006 Artesian Piper Glen (Platinum Series). In the spring of 2014 my spa stopped working. After some initial troubleshooting, I was instructed to purchase a new spa pack. So, I installed a new in.xm2 spa pack. When that didn't solve my issue, I was instructed that it could be my heater could be faulty. So I replaced that as well.

CURRENT ISSUE: When I turn on the power, I am getting the blinking “SP-IN” error code but I can’t change anything. The “select” key is unresponsive, even after holding down the select key for 10-15 seconds. So I am unable to set the LL code to 28 (told to me by Gecko dealer through Artesian service dept).

I have checked and rechecked the connections -- they are tight, no corrosion, etc all the way back to the main breaker. I have checked and rechecked the voltage. Here’s what I did and the results:


Checked the voltage at the spa pack on the tops of the terminals (big bolts):
o Hot#1 to white= 119.7v
o Hot#2 to white= 120.0v
o Hot#1 to Hot#2= 239.9v
o White to ground=0.029v

There is still no response when trying to press the “select” key for 2 sec, 5 sec, 30 sec.

BTW, I have tried re-installing the old equipment as well.

The Model & Serial numbers for the equipment are as follows:

SPA:
Model: Pipe Glen
Serial #: 71505
Date: June 5, 2006
Control Panel: ink.600

NEW EQUIPMENT (currently installed):

SPA PACK (in.xm2):
Model: IN.XM1 (prod ID 0601-221104)
Serial #: 141000748G
IN.THERM:
Model:IN.THERM-H4.0 (prod ID 0603-409001)
Serial #: 132820202G

In case you need to know...

ORIGINAL EQUIPMENT (previously installed):

SPA PACK (in.xm):
Model: IN.XM1 (prod ID 0601-221010)
Serial #: 060531571
IN.THERM:
Model:IN.THERM-H4.0 (prod ID 0603-416001)
Serial #: 060411581

Does this make any sense to anyone??

Thanks for taking the "challenge" :)

/Joe

Link to comment
Share on other sites

  • 3 weeks later...

I'm getting 124v from each. Giving me 248v. I am using a different cord to power my tub do I thought that might be the issue. I've got a new heater, pump and spa pack. I'm getting ready to give this thing away soon. So frustrating!!! Please let me no if u figure anything out and I will do the same

Link to comment
Share on other sites

  • 3 months later...
  • 4 years later...
On 9/24/2015 at 4:15 PM, Gcxl7000 said:

Just had a break through with the same issue. Turn your spa off at the outside breaker, then unplug all of the big main plugs, then turn your unit back on. Mine had no error codes at all. Lmk if it works.

Do you plug them all back in before you turn the breaker back on? Sorry newbie on board....Thanks for the help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...