Jump to content

High Ph Tap, Always Cloudy After 1 Month, Please Help!


ercmicwil
 Share

Recommended Posts

Hello,

We moved into a new house not quite 6 months ago and became the proud owners of a hot tub for the first time. I wasn't sure of the age of the filters or the last time the water had been changed so I emptied the tub, bought new filters, new chemicals, a titration test kit and took all the measures our local pool and spa stores recommended. I have repeated the above (except buying new filters) four times now, because after a month I get trouble.

We are on a municipal water source that has a high pH. It's too dark a color to accurately say what it is, but at least 8.0 pH. If I were to add enough pH Down to lower the pH to a 7.5 the alkalinity would drop below 60ppm. So I've just been dropping the alkalinity to about 90ppm and letting the pH ride a bit high at about 7.8. This seems to work just fine for about a month and then it turns cloudy with a slight green tint. I retest the chemicals, all readings are normal but the pH normally begins to drop when it gets cloudy to about 7.6. I add stain and scale, I use a shock product, and nothing happens!!! I use chlorine for a sanitizer, and have 5 tri-x filters in a 500 gallon hot springs vista spa. I need HELP!!

This is becoming extremely frustrating. I'm considering buying a calcium hardness test kit tomorrow because that's one parameter I've assessed yet. Could CH be the culprit? Any help would be much appreciated!

Thanks,

Eric

Link to comment
Share on other sites

The "troubleshooter" is available in two models:,

K-1003 with OTO chlorine test (chlorine test has one reagent and comparator has yellow color blocks on chlorine side) which only tests total chlorine and is of limited usefulness. The OTO test will not bleach out at high sanitizer levels.

K-1004 with DPD chlorine test (chlorine test has 3 reagents and comparator has red color blocks on chlorine side) which can test both free chlorine and total chlorine so you can calculate combined chlorine but it can bleach out at high sanitizer levels so in some ways it can be less useful than OTO

The general consensus is that the FAS-DPD chlorine test (as found in the K-2006) is far superior since it can directly measure FC and CC up to about 50 ppm with an accuracy of either .5 or .2 ppm and does not depend on color matching but is a drop counting test with a color change form pink to colorless that is not ambigouous.

Also, the 'troubleshooter' kits do not include CH or CYA tests, both of which are important (particularly the CYA test!)

First thing is you really need a BETTER test kit,. Get a Taylor K-2006. If you have the OTO version of the troubleshooter you can use it for a quick daily check of chlorine and pH and break out the 'big kit' weekly or as needed. If you have the DPD version you can do the same but the test won't be as 'quick' and if the chlorine is high you could read low. BE aware that with any of these tests residual ozone in the water will read as combined chlorine or total chlorine. The pH test in the K-2006 is a more precise one and includes acid and base demand tests so you know how much pH adjuster to put in to get to the pH you want. It uses a different reagent and comparator than the one in your kit. The TA test is the same in both kits. That is the only duplication. However, the reagents for this test do not go bad quickly so there would be no waste.

Second, pH rise in a hot tub is primarily from outgassing of CO2 caused by the aeration of the jets. TA is basically a measure of bicarbonate in the water (alkalinity increaser is just sodium bicarbonate, also called baking soda and sodium hydrogen carbonate...all the same thing). bicarbonate exists in the water in an equilibrium with carbonic acid (think seltzer), which is, for our purposes, the same as CO2 dissolved in the water. The higher the TA (bicarbonate concentration) the higher the amount of carbonic acid present and therefore the faster the CO2 will gas off (think seltzer going flat on sitting). If we aerate the water with the jets and aerators we increase the rate of outgassing (think shaking a bottle of seltzer to make it go flat faster).

SOOOOO

to minimize the pH rise from outgassing of CO2 (and since we really cannot limit the amount of aeration) we can lower the initial bicarbonate concentration in the water (lower the TA). It is not uncommon for a hot tub to need a TA as low as 50 or 60 ppm to maintain a stable pH when using chlorine, particularly unstabilized chlorine. IT is also not uncommon to add 50 ppm borate as a secondary buffer system to help stabilize pH. (easy to do with either a commercial borate product like Proteam Gentle Spa or by using borax and acid to negate the pH rise caused by the borax.)

Is your 'granular' chlorine dichlor, lithium hypochorite, or calcium hypochorite? They have different effects on pH with the first being net acidic and requiring a higher TA and the second two net pH neutral and requiring a lower TA.

Calcium hardness has no impact on your pH but your TA does.

Link to comment
Share on other sites

  • 1 month later...

Hello Waterbear,

Thank you very much for taking the time to give me such detailed feedback. I made it a point to immediately purchase the Taylor K-2006 test kit, and read many more posts on these forums.

Before my test kit arrived I purchased a product called a Clarifier from my local spa dealer. After foaming like crazy and leaving a residue at the water line it really cleared up the water. The product didn't have an ingredients list, which I found interesting. Despite how well it worked its effects only seemed to last for a week or so. I had been using a combination of Dichlor and MPS shock. The spa dealer recommended that I add 1/2 teaspoon Dichlor per person and 1 TBS MPS after every use, and mentioned nothing about sanitation levels in between soaks.

After reading more of the posts and getting more accurate results from the proper test kit I was able to figure out that a few things: First, I was chasing pH changes around way too much. I suspect that my improper use of dichlor and the timing of my testing was causing what I perceived as wild pH fluctuations. Second, the use of MPS shock (and possibly the clarifier) was giving me very high combined chlorine readings up to 5.5ppm at times. Third, I realized I was taking a horribly wrong approach to sanitation.

For the last two weeks my water balance has been such: Volume: 500 gallons, Temp: 99F, CH: 125ppm, TA: 70ppm, pH 7.5, CYA: 30ppm

Sanitation on the other hand has been interesting. I've been using the dichlor/bleach method and I'm very happy with my sparkling clear water but my Chlorine demand seems crazy. For the last week (5 nights in a row actually) I have been shocking (with 6% bleach since my CYA is in range) to 10ppm every night and in less than 24 hours my FC is less than 1ppm! The CC is right were it needs to be at 0.2ppm or less. My Hot Springs Tri-X filters are less than 6 months old and they've been cleaned once. I have two extra that I rotate through. It's only my wife and I and a 3 year old that use the tub maybe 4 times a week once a day for less than one 1 hour. The tub does have an ozone system; I'm considering having it disabled assuming it's raising my CD. I have not added any borax yet. I think I'm just being cheap about buying the amount of acid I'd need to balance the pH back into range.

Finally, the only other minor concern I have at the moment is the presence of small white flakes in the water, about eraser head sized. They are silky in texture and break down promptly if you squeeze them between your fingers. They have no discernible odor and are most abundant around the filters, very few are found in the actual tub.

So my questions would be: What do think about my Chlorine Demand? Do these silly white flakes mean anything, given that my water is nice and clear? Should I make it a point to add a full 50ppm Borates? And last, do you recommend any particular filter cleaning product/process?

Thank you again! This forum is a life saver!

Link to comment
Share on other sites

2-1/2 person-hours in 500 gallons would use around 12 ppm FC to oxidize the bather waste if you did not have an ozonator.  However, if you are seeing a drop from 10 ppm FC to 1 ppm FC on days with no bather load, then that's unusual.  It might be the ozonator being extremely powerful or it might be something in the spa consuming lots of chlorine, perhaps biofilms in the plumbing. Or perhaps you got way behind using too little oxidizer though I would have expected a functioning ozonator to help catch up with that.

If you have a way of turning down the on-time of your ozonator, perhaps by not having the circulation pump on all the time, then try that.  Usually though, an ozonator doubles chlorine demand from 25% to 50%, not to the 90% you are seeing.  If that doesn't help, you can decontaminate the spa using Spa System Flush, but that will require a water change after using that product.

Link to comment
Share on other sites

Thanks to both of you for the reply. We're heading into the heart of winter here in the Northwest and I was hoping to avoid a water change. If we have a few days of good warm weather (above freezing) again this month I think I may just go ahead with a flush, and refill. First, I'm going to try to figure out how to disable or adjust the ozonator!

Link to comment
Share on other sites

From re-reading your first post, I am assuming this hot tub came with the new house, yes?

You mentioned that you had drained the tub, but did not mention whether you decontaminated it. If not, I think I would because you have no idea how the PO took care of it and besides, its their "filth" left behind. There could be something in the plumbing fouling your water that just draining will not remove. Good Luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...