Jump to content

Search the Community

Showing results for tags 'no response'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. We have a high pH level and have attempted to adjust the sanitizer output. The output level is stuck at 60% I have attempted to adjust the output by pushing the less button. It will go to 40% but will not go any lower. And then it returns to 60%I have also attempted to make adjustments to the Easytouch control system panel. I followed the instruction booklet and disabled the Intellichlor unit on the panel. However, no change was made, on the slide panel. If I turn off power to the Intellichlor unit at the pentair power box it will also shut off the pool pump. What is your advice?
×
×
  • Create New...