Jump to content

Search the Community

Showing results for tags 'new tub'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 3 results

  1. Greetings everyone, I've been researching on how to best take care of my new 400 gallon Cedar Hot Tub. It's just over two months old. I've been using chlorine for sanitization, trying to keep it within the recommended 1-2 ppm, and never greater than 3 ppm. Too low I have a sanitation problem - Too high I risk wood damage. It has an ionizer installed which is not being used yet until the tannins are no longer leaching into the water.**1 The tannins are now vastly reduced. The water looks clear to me now. Even the filter canister water looks clear. It used to be a very brown tea. I've done 8 drains and this is my 9th fill. We've been very cautious with the amount of chlorine. Perhaps a little too cautious? I'm using 6% bleach (though I had been using dichlor before). I got a new filter and start fresh - other than cleaning out my pipes. So here's my question: When do I know I can switch from chlorine as my main sanitizer to using the ionizer (plus MPS)? When my chlorine demand is low? Well, I figured after the tannins were no longer visible that I'd have a lower chlorine demand. But it's still at 100% over a day's time. I'm currently doing testing every half hour, and I'm getting a chlorine demand of around 0.5-0.6 ppm of free chlorine per hour (using the Taylor K-2006). I had an idea to segregate some of the hot-tub water from the wood by placing it in a clean plastic 5 gallon bucket. I'm comparing thdse two results, and I get nearly the same chlorine demand. That's whether I have a fresh fill and new filter, or now after four days and a bather or two. So, my conclusion is there's something in the water itself that the chlorine is eating up. It's not the wood itself. So are those still just the tannins, even though I really can't see them? Except the scum ball is slightly stained. Or could I have something growing in there, and do I need to worry about how to resolve that? Second question: With a 450 gallon wooden tub, I am unable to both honor the 5 fluid ounces of 6% bleach per person-hour and keep the free-chlorine level under 3 ppm for that volume. Half that, just 2.5 fl oz, gives me 3 ppm. 5 fl oz would bring me to 6 ppm from zero. Am I be risking wood damage by the temporary spike in free chlorine well above the recommended 2 ppm before (or after?) soaking? In no way am I currently able to retain a free chlorine level above 1 ppm and below 2 ppm unless I live the rest of my hours by the tub. (I asked my wife but she thinks I should keep my day job ) Final question: How long can I let the tub go to zero free chlorine, and not worry? I test and dose it up as often as I can, but if I leave it with 3 ppm at the start of the work day, it goes to zero before I can get home. I am looking forward to getting the ionizer started up. I don't mind using chlorine, but at least that system works automatically. **1 "For the first few months of the life of a tub it will leach tannins into the water, and these wreak havoc with your water chemistry. They will essentially absorb any type of sanitizer that you put in the water, whether it's chlorine ions or metal ions, and early in the life of the tub the tannins can literally overwhelm the latter."
  2. Just purchased a 2013 "used" vista from craigslist for $6500.00! Has stereo, ACE system with Bluetooth, runs and drives like new. Can't wait to plug it in!
  3. Good morning, I purchased a home a few weeks ago and have had enough time to start to get settled in. The home came with a hot tube and I've never owned one before. The person who owned the home didn't leave with me with any instructions, all he said was that it worked. I'm looking for some help on what to do to test everything on the hot tub to verify it works and get me going for the winter months. Check for leaks? Verify Heating element works? Verify Pumps work? Verify sprayers work? I'm just looking at how to do all this stuff and anything else i might need to do to verify I have a good, working order hot tub. I suppose a manual might help give me information on all of this, but any help from anyone who's done all this before, would be greatly appreciated. Thank you. Pictures Below of what I have. I think the last picture is the nameplate on the tub, and it says spring Harbor acrylic spas.
×
×
  • Create New...