Jump to content

Search the Community

Showing results for tags 'metals'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. So we got our very first hot tub- a Hot Spot/Hot Springs Stride model. We have well water, so the common problem we have is metal in the water -even though I use a prefilter on the hose to refill- which of course turns yellowish/greenish when you use the MPS oxidizer to shock it... No big deal- I had a system worked out where whenever I top up the water, I put a new filter in the tub, add the well water, add the MPS, it turns yellow, but then with the filters running, it’s clear again by morning, I take the yucky filter out- clean it and replace it with a new filter. I have two filters I
×
×
  • Create New...