Jump to content

Search the Community

Showing results for tags 'master spa'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 5 results

  1. Hello all, looking for help getting my 2006 H2X Master Spa working. I'm new to having a spa tub, but a pretty crafty guy. Here's the situation: Moved the tub from Indy to Louisville, KY. Got it placed and electric hooked up. Filled it and for the first week nothing came on, finally realized I had the breaker terminated wrong. Got it working today,(it's 30 degrees here), and I'm trying to make sure nothing's frozen and/or broken. Looks like all the pipes are ok although I have a little leakage from one of the shut off valves from pump 2 but it seems to be running fine and circulating water through the standup jets. My screen is throwing a DR code, I cycled through 3 times and now it's showing me a DY Code. The manual says the DY code is Inadequate water detected in heater, Pump 1. Pump 2 seems to be cycling water through, Pump 1 doesn't even spin, and when you press the heat button it tries, but then clicks off (I can hear the click in the control unit)I'm wondering if their's air in the line or if there is ice in the line preventing water to flow into the heating element. I'm also wondering if I need to prime pump 1? Do I need to by a new pump? Additional info: Filters were cleaned, I haven't put any chemicals in yet, (should I?) I have pics, but it wont let me upload. Pump 1 is a Balboa 56FR, 4.5HP, 2 speed, 240, 10amp, model DJAYGB-3155MB, I've found one online for $455. I haven't even looked or tried the swimming cycles and pumps yet, anything i need to look out for here? Any help would be awesome, I'd like to get it running and heating asap or I will need to drain it.
  2. I need some help re-installing my external Raypak gas heater on my hot tub. I originally had a 2003 Master Spa Legend LS800 that I had spliced the 2" output of the circ pump to the gas heater, then back through the internal heater. That meant I could used either heater for the tub at any time. Unfortunately, the breaker tripped a couple of years ago during the winter (during a power outage/surge) and ended up freezing the pipes. I have replaced the tub with a 2015 Master Spa Healthy Living tub. Unfortunately, I cannot plumb it the same way for a couple of reasons: The circ pump on the new tub is a 'high efficiency' pump with only a 1 1/4" output which would not give me the required flow rate on the gas heater. They have also reversed the flow so that the circ pump "pulls' from the heater, so both heaters would be kicking in if the I plumbed it in the same spot. I am looking at adding an additional pump just for the gas heater that would only kick in when the heater is running. My questions are: What pump should I get (size, brand)? I prefer to keep this one 110v and use the same 2" in/out as the heater. Where should I splice into in the line of the tub? The heater is physically located on the left side towards the rear of the tub, looking from the control panel. There is an empty space inside this area with room for a pump. Should I install a fireman switch on the pump, to keep it circulating after the heater shuts off? How would i wire it to the Raypak? Is another option to install it inline with one of the 2 main pumps and forgo the additional pump? What are the +/- of that? The tub uses a Balboa BP501 series controller. Thanks for your help.
  3. I have ordered a Tecmark 3209 for my 1999 Master Spa LS650 and wanted to know if I need to change the setting on the pressure switch or should it be good to go out of the box? My spa has a 24-hour circulation pump if that makes a difference. Thanks! Jeff
  4. Hello. I think my pressure switch is bad and am going to replace it. On my hot tub the pressure switch is pointed toward the back of the tub and looks inaccessible without being able to remove the heater tube. The tube and control panel are all contained in a plastic liner which makes access difficult. Can anybody offer any suggestions? THanks. Jeff
  5. Hello! I own a 2003 Master Spas Legend Series with 4 pumps (1 circ, 3 jet). Pump 3 (Therapy 3) will not run. I have done some troubleshooting and I have determined it is not the topside control (when it is on standby mode and I push therapy 3, it wakes the spa up but won't turn on the pump) and I know the pump works FOR SURE. Now for the circ pump- It won't run when Therapy 1 is on, but when its off, it works fine. I have no idea what is going on. Thank you! -5k
×
×
  • Create New...