Jump to content

Search the Community

Showing results for tags 'heater problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. I replaced the main board or guts in my hot tub. Now I have a code showing that is lC do not know what that is if anyone can help. my hot tub is heating up but going over the temp that I have set. Also one of my pumps does not want to click on, it did when I first finished changing the stuff but now it won’t. Please help
  2. On my two person hot tub we are having a issue. On our Hot Tub which I believe is a LDEER E-041 (See image as part of text is unseeable) but normally our hot tub will heat normally and will heat as it should but occasionally seemingly at the same time in the day it shuts off and we are unable to get it to heat up again. I can't find anything online that has helped. Your help is highly appreciated. I've attached images for your convenience and hope to hear back from you soon. Many Thanks,
×
×
  • Create New...