Jump to content

Search the Community

Showing results for tags 'flow error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. Hi we bought a new Bestway Palm Springs inflatable spa a week ago and everything was perfect the first day but since then when we activate the bubbles we get E02 error code for the flow. We have tried all troubleshooting online. Filters are not too dirty and have been cleaned daily, got the same error with replacement new filter, no kinks in tubes or debris in the lines, did a thermal reset but no change. Today we ran the spa with no filter and just the housing and after 2 mins of running bubbles the error code started, we then removed the housing totally and the code did not come on
  2. Hopefully someone here can help me. I've got a 2006 Morgan tub. I can get the exact model number if you need it. Here's the issue I am having. When the tub is warming up, everything runs fine, low power/circulation mode, high power... everything. Tub heats up fine. However, once the tub gets up to temp and goes into low flow mode, it shuts down completely. Then when the temp drops below what it is set for I can hear the pump hum, but I get zero flow. After a few seconds the tub shuts itself down and I get the three flashing dots on the display. I've checked for air lock and r
×
×
  • Create New...