Jump to content

Search the Community

Showing results for tags 'filter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 30 results

  1. Hi experts! Short version: When replacing hot tub filters, is it OK to increase the sqft of the filters (with all other dimensions being equal)? (e.g. replace 35sqft OEM filter with a 50sqft after market filter). Longer version: My hot tub is a 2015 Marquis E-Series 545. According to the website their replacement OEM filters are #20364. It's a 5" x 13 5/16" (2 1/8" hole), with simple core. Importantly it's a 35sqft filter. The OEM filters are a) expensive b) harder to find (only found on specialty websites), whereas filters like: Unicel C-4950 are available everywhere and are half the price. It has the same dimensions EXCEPT it is a 50sqft filter. Is this OK (using a higher sqft filter)? Will it restrict flow in any way? I've read on some FAQs that higher sqft will result in better filtration, but I'm still unsure if it's "bad for the pump" or something. I do see there's a closer Unicel filter (Unicel C-4637), which is 37sqft, but they're a little harder to come by. Thanks everyone! Jonathan
  2. Hi there I wonder if you can help me. I own a blue whale spa hot tub 2mx2m. I was cleaning the filter and as in switched the circulation pump on and saw (but too late) a small and thin plastic bag sucked into the circulation pump. Im not sure what to do... how do I get It out, everything seems to be functioning normally.. Although I notice one of the circulation Jets are weaker... Any help appreciated! many thanks
  3. Hi team. Anyone able explain the filter time option too me. Goes F1 to f8 , does F8 mean filter once every 8hrs or for 8hrs at a time ? Picture of controller attached
  4. This has only happened a few times over the last 15 years. When I pull my filter for cleaning, I clean my filters every month, the main filter is plugged with hard tan scum. In the spa itself there is some, not a lot, of what looks like strings of white jelly floating. The water is crystal clear and the CL level was a little low but not bad. See attached photo of main filter and aux filter. The aux filter is fine. Does anyone have any ideas on why this happens?Plugged Tub Filter.pdf
  5. I have the above hot tub and it's leaking quite badly. We've had the heater replaced and the pump is slightly leaking but not enough to explain the loss of water. We have Tri-X filters and I'm wondering: if the screw top which fixes them in place is not screwed in at all, would this would explain the leak or if the filters are damaged in any way whether the water would leak out I look forward to any thoughts. Best wishes
  6. Hello, I purchased a 450 gallon Artesian spa two months ago. The spa has filter cycles and can adjust them from off to 24 hours. I understand what the filter cycles are for but I would like to know how they work. For starters, I understand how the water is filtered. To explain what I would like to know Ill provide a example... Lets say I set Filter 1 to run from 11am to 3pm. When my filter cycle starts lets say at 11am, each of my three jets come on one at a time for 30 secs or so. While each pump runs for 30 seconds, I can fill water being sucked into the intake points (round coaster looking things at the bottom of the spa). It should be noted that I have 4 intakes in the bottom of the spa. After the pumps do the 30 second cycle the pumps go off and all that is running is a the circulation pump and I dont feel water being sucked into the intake points. So my question is what happens during a 4 hour filter cycle. Does it repeat this process every 30 mins or hour. I can not find anything out there to understand what happens after the filter cycle starts in the beginning. I guess I could stand there for four hours and watch the cycle but I do not think I could do it. Any help solving my curiosity would be awesome. Thank You.
  7. I recently purchased a Superior Spa hot tub used. Before buying everything worked as it should. Temp was around 98 when I went to look at it. Once hot tub was relocated, and filled, the heat would not get above 77 degrees when the temp was set at 95. I have turned the temp up to 105 and it won’t go above 81 degrees. I did some research and found it could be a possible flow restriction from the filter or a clogged pipe. I’ve also read to use a multimeter to check voltage at the heater terminals. I do do not have a manual for this tub and after looking on google it seems the company is out of the UK and for some reason no info will load on their website. Questions: Does anyone have any info on where I can obtain specific information on my model of hot tub? Get a manual? Had anyone had a similar issue as I, to help troubleshoot my problem? Thanks for reading.
  8. Went outside today to treat my spa that I've had for 3 years and when I turned the jet air controls on I noticed lot of leafy greenish black material floating all over inside tub. There was a bad windstorm a few days ago so I figured a few leaves may have made there way under the lid as the back wasn't locked down. So I drained and cleaned the tub and as it fills up water is running out of the foot jets and side jets almost completely clean and clear. Once completely filled I fire up all of the jets including turning on the the air controls and more of the same material appears. See picture attached for a few of the flakes on my finger. When squeeze or press the flakes together it gets mushy and just disintegrates like a mud. Also, there are little semi-transparent flakes that look like dry skin floating around that appear to be creating a scum ring around my tub. In three years i have never had a problem like this. Some details on use/maintenance - Tub is used about once every ten days. It's been one week since I last treated the tub but can't recall how long since I turned on the air jets - maybe 2-3 weeks. Only thing I add to the water is Nature's Way Sani Chlor and MPS / Non Clorine Oxidizer. The Clear Ray UV bulb has been out for about 8 months. I drain and clean it every three months. Any help on what this might and how to get rid of it would be very much appreciated. - Thanks
  9. New Artesian Island Elite spa. How to determine the Optimum Circulation Pump Setting For Captiva Elite for 2 ppl?. Default is 12+12 hrs (24hrs 7 days a week) - always on. Seems like for warmer months 8 and 8 with two 4hr breaks (or perhaps even 6 and 6) would extend pump life with nominal effect on heating and filtering. During Winter I would reset to run 12+12 to allow continual low level heating. Looking for optimum power efficiency and pump life. Thoughts?
  10. I have a pretty old (1998) California Cooperage tub, Model 105. Replaced the pump and heater last year and all was working perfect, up until a couple weeks ago. The filter cycle, which normally runs for 3 hours every 12 hours, has been cycling ON and OFF constantly during that 3 hour period... For example, during the 3 hour filter cycle, the pump (and sometimes the heater) will run for only about 2 minutes, then will shut off for about 20 minutes. This happens constantly throughout the 3 hour period. I initially though it was the pump overheating, but it does not get hot and there are no error codes. Also, if I manually turn on the pump, high or low, with the control panel, it runs totally fine for as long as I want it to. It has no problem maintaining the set temp throughout the day either. Could it be a circuit board issue? I believe its the original board still...Thanks in advance!
  11. Hello everyone! I recently moved into a new house and didn’t receive any information about the spa here. We are draining it and trying to clean it but the filter seems to be broken. I’m not sure if there’s a part I can buy to fix it or an easy way to hack it?
  12. I need advice. I am installing a fiberglass pool. The contractor is trying to place the heater/pump/system by our shed. However do the small slope of the yard, they have tired to build it on a cinderblock platform. Is this legal? safe? Thoughts on this please. We are meeting with the contractor tomorrow to discuss. They moved and installed it today without our consent. Stefani
  13. looking for ideas how to cleanup Inground pool after river flood. I have a large amount of sand in bottom of pool and hoping I can get some idea's on ways to cleanup pool. I have a DE filter, but would like to minimize flow through filter since it would take no telling how many cycles to clear pool. I live in the Houston area, so if anyone knows of a rental place that specializes in temporary pool filter equipment I would really appreciate the help. Thanks, James
  14. Hey y'all! I am a frequent reader but decided to post my question here as other threads did not address it. Here it goes: I had an algae bloom post opening. I was travelling and FC level dropped. To me, it looked like mustard algae. I shocked it with 6 gallons of concentrated liquid chlorine. I also added algaecide because I had heard that mustard algae are quite resistant to chlorine. After a week of processing, brushing and vacuuming, I have no sign of algae but the pool is milky white. My test results are: Pool: 25k gallons FC: Still very high, literally off-the-chart Total Alk: 110 PH: 7.4 CYA: 60 Hardiness: 70 (going to increase after the pool clears) During the shocking process, I let my sand filter run 24x7 and back-washed twice a week. Pressure wouldn't build up too high, so didn't feel like I had to backwash more frequently. Since the pool was not clearing, I added this clarifier. I have to admit that I put 2x the amount I was supposed to, by mistake. It's been over two days now but it's not clear yet. I bought the house last year and am not sure when was the last time pool water and filter sand were replaced. My last option here is to flock it if it doesn't clear up. I decided to ask the group for input before moving forward. Thanks! This is how it looks today.
  15. Hi Everyone. Thankful there is a forum for pool aficionados to go to for help. Our issue: We have a Hayward CX1750 re filter (cartridge is perhaps 18 months old and the pool is rarely used (and always spotless) so to me the cartridge has not seen very high mileage), and a Sta-Rite 1 hp (1.65 hp) pump model p6e6e-206L running on a 20,000 gallon saltwater pool. recently added cyanuric acid so I needed to leave out filter baskets for a couple days. Ran through the process. Of course that is supposed to raise the pressure some for a couple of days. After four or five days, realized that pressure was staying high with the filter so I power washed the filter. Now, reassembled, the pressure has dropped from about 22psi to about 6-7 psi, which seems low compared to the typical average of 13-15psi for our pool. More importantly, the pump sounds like it has little stones in it EXCEPT when I reduced the flow at the intake on the skimmer (I just stuck some fingers in the intake pipe), which naturally increases suction. When I do that, the sound of small stones rolling around in the pump just goes away. Can't stand there with my hands in the pipe forever. I hope that somebody here has experienced this. Disassembling the pump doesn't look challenging, so if it seems that the impeller is at the heart of things, I can do that, but when we restarted the pump, it ran nearly silently for the first 8-10 seconds, then the stones noise kicked in, which suggests to me that there is nothing clogging the impeller. Any experience with this? If so, suggestions welcome very much. Thanks for reading! Bill
  16. Hi - I purchased a home in November that has a spa, and I am still looking for the proper filter. The model number of the spa is scratched out. All I know is that it's a fort wayne spa. I have pictures, but don't see how I can attach them to the forum. Can anyone please help me find the filter, so I can get my spa up and running. I know this isn't much info to go off of, but what else could I say about it that would help?
  17. I have a In Ground Pool that after the automatic cleaning system is engaged or regular filter is used sucks all the water out of the out take containment area that goes to the pump until it is sucking air. When this happens the pump is running air at this point and i have to shut the pump off. What I've done so far is: 1. Filled pool above the water line in water containment area that goes to the pump for filtering. 2. Cleaned both the trap filter and the paper filter. 3. Ran it using the auto cleaning system and without using the skimmer. 4. I've filled the pool up several times repeating this and water seems to going somewhere somehow. 5. Uncovered all the pipes up to where they go under the concrete and found no leaks. Please help and if not enough info let me know. David
  18. Hello, I am in the process of replacing all of our equipment as we complete a pool remodel here in Los Angeles. The only thing we are keeping is a Hayward Salt Chlorination System. We need to replace the heater, pump and filter on our approx. 24,000 gallon pool. Is a variable speed pump necessary? Worth the expense? Also, is 400k BTU overkill. We get pretty direct sun for most of the day from about 10am-5pm but the water never really gets above 75' consistently unless we have 90' weather for a few days straight. Any recommendations would be appreciated. Thanks!
  19. 300 gallon spa: A few years ago, my built in tiny cartridge filter cracked. On the advise of a pool repairman, I replumbed it with a 50 sf Hayward C500 pool size cartridge filter. (He gave it to me. Said he was replacing them with larger ones and had a pile of them in his back yard.) It has worked well for for several years. I just replaced the 2 hp pump. While researching for the replacement, I saw that some filters have bypasses in them so that they open up at high speed and only filter during low speed. I can't find any info on this filter to determine if it has this, or if it is really needed. I'm also installing a used hot tub at another location and plan to do a similar upgrade there, too. It is a larger spa and will have higher traffic(more people) so increased filtering is important. Is this kind of filter a good choice, or would a sand or DE filter be better? Worse case, I'd like to have it stay clean and fresh over a 2 day party weekend with minimal maintenance.
  20. Without going into details of pump and filter, model and size, etc. I went away for a week. A neighbor who was watching the house noticed the pool pump was on, assumed we forgot to shut it off, and shut off the timer. It has now been off "4 or 5 days", in Arizona. I turned it back on, the pump started and ran for about 5 minutes, but no water flow. I shut the pump off, did not want to burn it out. Should it take that long to get started again, having been off 4-5 days?
  21. I moved into a home with a spa....It was dirty and had a leak at the pump. I was able clean and fix the spa which I am very happy about, however now I cannot find the filter part number. I have checked online everywhere that I can think of. I emailed Coleman but they do not have the information because it was built prior to 4/1/2010. If anyone out there has one of these or knows how I can find this information I would greatly appreciate it. Coleman Spa by Maax Model 107 Twilight Thank you so much Jessica
  22. Hello all, I've had my current spa filter cartridge for just over a year now and am wondering if it needs to be changed. I've checked a few places online that say what an expended filter should look like but mine seems to be in great condition. The ends are not cracked and have very little discoloration. The white filter material is white and clean. (We use the tub about once a week, 2 people) The only spot I see a little debris is in the middle if I push open the filter "blades" and look between. It's mainly cat hair. That stuff get everywhere.... Anyways, should I not risk it and buy a new one, or keep this filter for another year? I don't want to needlessly spend money on a new filter when not needed.
  23. Hi all. i'm hoping someone can help me with a stripped T-Bolt on my Pentair Filter Clamp model 190003. The threads on the T-Bolt are partially stripped so it wont screw completely tight. So my question is, I see a bunch of places selling replacement T-Bolts but there's no info on how to replace it. The Bolt looks like it was put in place then the fastener was welded to hold the bolt in place. If there any way to replace it without welding it?
  24. Can anyone tell me why the pool water level drops when I set my vari-flow valve to filter and it sends the water out to my drain? I have to keep a hose running into my pool because if not the level drops so low that the skimmer can't function. A pool guy told me I needed to change out my sand filter, which i have done, and it continues to do it. I want the water to be filtered by my sand filter, but instead it goes down my sewer drain. Any help is appreciated!
  25. I have the Pentair Easy Touch. When I want to turn my pool heater on, I use my easy touch buttons and my pool heater will turn on, however, since my filter is scheduled to shut off at 8pm, the pool heater will shut off at 8pm. How do I make my filter to stay on as long as my pool heater?
×
×
  • Create New...