Jump to content

Search the Community

Showing results for tags 'Jandy lrze heater'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. Hello! Sorry for the lengthy description that follows. Suddenly my 2 year old heater says: Fault Fuse link/field. It will not heat. The red heat light will not go on for either the pool or the spa. Last year this happened and I changed the fusible link and it worked fine after that. I tried that again first and it didn't work. I then followed the trouble shooting guide/flow chart with my volt meter. A,B,1,2, & 3 all were fine. (power supply & Transformer) Then it took me to test point 4 & 5 (water pressure switch). There were proper volts there. Next were points 6 & 7 (lo
×
×
  • Create New...