Jump to content

Search the Community

Showing results for tags 'speed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. Hello Everyone, I am new to this site and thank all of you in advance for any inforamation you can give me. We are beginning our pool remodel project and need some advice on some pool equipment. OUr pool is about 25 years old or so. Our pool builder is scheduled and we are ready to to go! We hope this will be a positive and fun experience. We will be replacing all of our pool equipment and would like some recommendations on specs. Here is our info: approx 24,000 gallon pool will upgrade to 2 in pipe Equipment to Skimmer about 80 Ft Solar heating 30 ft with a 15 ft Rise We
  2. So the low speed jets that circulate the water and gets the water hot was working fine. Then I did test using the test trip to check chemical levels and it was high for ph so used spa down and got that to the ideal level also it was low on bromine it was a pink shade so just one less then the first ideal level so I thought I added the correct amount it said 4 teaspoons to every 200 gallon water and i think mine is 1200 gallons and I actually put in less then that maybe for like 600 gallons since it was close to the ideal level. I waited the 30 minutes I did a test again and it was at the high
×
×
  • Create New...