Jump to content

Search the Community

Showing results for tags 'not heating'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 4 results

  1. 2010 Hot Springs Sovereign II, ll1M2085, with new IQ2020 Eagle Control Box Not heating and I don't think the circulation pump is operating. Flashing Power/Ready lights on the control panel. Open the Control Box pictured below, left to right: 1. D21 Red led light is on; 2. PWR ON led is green and flashing 3. LIMIT OK led is lit sold green Cleaned filters, checked for airlocks. Pulled the water lines off both the heater and the circ. pump and water is flowing. Did this to remove any airlock and check for an junk jammed in the pump. Seemed fine. Feeling the circulation pump
  2. I’ve bought a dream master eclipse spa but will only heat to 36 degrees, outside temp is 6 degrees,is there any thing to improve this??
  3. Hi i have a jacuzzi like this (attachment). now after not using it last winter, i filled it with water, placed the filter back, first of all a lot of junk came from it , the jacuzzi seems to be working fine (blower), only it's not heating, i also don't hear it start heating after setting the temperature The filter is clean, and also there is a small waterfall on the left (near the guys knees). also there is no water coming from that.either (the fountain is connected to the massage function). thanks! for anyone that can help
  4. Any suggestions how to resolve a non responding temperature heat button on a Sundance Caprio? - I found the spa set at 40 deg C (104 F). I turned it down to 34 deg C (93 F) as it was not being used. Some days later when we sought to turn it up to 37 deg and the heat button did not respond in any way. The cool button responds and I was able to reduce the display temperature to 18 deg C (64 F) which was strange as it always stopped at a minimum of some 33 deg C. I cannot raise the temperature display from 18 which it reads when the cool button is pressed only. The little red light is inactive a
×
×
  • Create New...