Jump to content

Search the Community

Showing results for tags 'no air'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. I bought a 199? tot tub, don't know the manufacturer. I had a broken air control valve, and replaced both. Some of the Waterway, screw in jets were not putting out air. I placed a shop vac, set to discharge, over the air control, and air did come out of all the jets attached to that manifold. I removed some of the jets to clean. They adjusted hard, but were not stuck ,or clogged, with no missing o-rings. I put them back into the housing, and no air. I removed the air line from the manifold, and still no air to the jet. Looking at one of the jets on the other manifold that was wo
×
×
  • Create New...