Jump to content

Search the Community

Showing results for tags 'need help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. Hi. I am new to spas and to this site. I have a Solana TX and it seems to function fine anytime we use it. Jets work. Temp stays within a degree or two of what the display says. It seems like it is running almost all the time. The display shows two rows of dots and dashes. _._._._._. _._._._._. Something like that. It goes away if you touch the controls and seems to function correctly, but within 10 seconds or so it returns to the dots and dashes screen. Any ideas? Thanks in advance for any help.
  2. We just installed a new heater relay control board on our 2004 Prodigy Hot Springs hot tub. It is a IQ2020 Heater Relay Board 74618. Plugged it in everything came on and the tub got to 102 and will not get any warmer. Opened the control panel and we see a red light blinking on the panel we just installed. Our old one didn't have a light on it. When I set the temp to 104 the ready light never comes on, it will not get that warm and if I turn it to jets or clean, it stops the heater like it is supposed to, but the heater will not come back on unless I unplug the power and plug it back in. If I unplug it and let it reset the heater comes on but still will only get to 102. Any ideas??
×
×
  • Create New...