Jump to content

Search the Community

Showing results for tags 'mspa'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 4 results

  1. Won’t turn on at all what’s wrong was working find went to fill it with air and turned off is there a fuse or I pushed the button to reset nothing
  2. Hello everyone, Jonas from germany here. I´ve got a Mspa delight Aurora 06 Whirlpool. I bought it about 2 years ago. Now the Heater seems like to be very weak. The Heater needs 4-5 Days to heat the water up to 38 degrees Celcius. I cleaned up everthink, also the pump system. I completely dismounted everything. There wasn´t too much dirt in it. Can anybody help me with that? Thanks!
  3. Just set up the spa for the season after been in storage over winter and I have a situation whereby my MSPA Reve JB-301 inflatable spa heater will switch to standby and control panel will power off after about 30mins while heating up the water. The temp has got up to 30 deg C, controller powers on and heater and filter comes on for about 30 mins then switches to standby. I have fitted a new filter and the water level is just below the maximum. Has anybody any ideas's why this would happen.
  4. To anyone who can help, I have an M-Spa J-213 Luxury Exotic portable spa, which had been having some electrical issues. I got a newish power distribution board from a friend to fix the problem but I have no idea where all the wires plug in at. If anyone happens to have this spa, I would very much appreciate a picture of the board correctly wired up so I can get this thing running. Equally valuable would be some advice from someone knowledgeable on the subject. Thank you
×
×
  • Create New...