Jump to content

Search the Community

Showing results for tags 'heater off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. Last week I started up a 2006 spa that was given to me. I have everything working, went out to check the next morning and the lights were blinking, circulation pump was off. When I lifted the cover, the water had leaked down to the lowest jet! I found and repaired the leak, the tub is now holding water, now the heater is not working. The circulation pump is working and the jets are working on clean mode, but nothing else. any suggestions?
  2. I have a 2005 Sovereign Hot Springs Spa. The breakers do not trip. Periodically the Red and Green lights are on and the spa is perfectly heated with all water flow working. Then, the green light goes off and the red light blinks. Resetting the breakers corrects the issue and the spa begins heating and water begins flowing. The circ pump is operating correctly. Do I need to replace the thermistors? David
×
×
  • Create New...