Jump to content

Search the Community

Showing results for tags 'foamy'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. I'm a new hot tub user and for about a week now I've been having an issue of just above 0ppm bromine levels, my pH and TA are completely fine and in the correct range although the bromine is next to nothing, I have a Sundance Optima 880 and I tried using the Brominator and a floating dispenser both together and one at a time and neither has fixed my issue and now just yesterday when the jets are on the hot tub starts to create foam. During the refilling stage I used infused bromine granules as I heard this is something you're supposed to use to boost the bromine upon refill, this worked and I had high bromine levels although they naturally ended up dropping. I've tried, refilling the water, using non-chlorine shock treatment, cleaning the filter with a filter cleaner hose attachment
  2. Recently I had my scum bug sponge get stuck in the top of the filter area over night. When I took it out the Pleatco filter was bright orange (from all the oils and scum from the sponge). A few soaks in the filter cleaner and the filter was back to normal. However the TA was up close to 200 and I have been adding a lot of PH down the past week (currently at 160 TA and 6.8 PH). TDS is at 1300, Calcium is at 250. I just added some granulated chlorine (di-chlor) which has the TC up to 9 (added to help kill off oil in tub from sponge) and am waiting for it to come back down. I am shocking the tub nightly to burn off the used chlorine. When i turn on my jets (with the air off) the water turns slightly milky, and when the air is open the tub is completely white from air bubbles. The water has a weird chemical smell to it. A few minutes after the jets are off the water is back to crystal clear. Does anyone have any ideas why the air creates so many millions of bubbles? Thanks.
×
×
  • Create New...