Jump to content

Search the Community

Showing results for tags 'cloudy green'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. Hello, We moved into a new house not quite 6 months ago and became the proud owners of a hot tub for the first time. I wasn't sure of the age of the filters or the last time the water had been changed so I emptied the tub, bought new filters, new chemicals, a titration test kit and took all the measures our local pool and spa stores recommended. I have repeated the above (except buying new filters) four times now, because after a month I get trouble. We are on a municipal water source that has a high pH. It's too dark a color to accurately say what it is, but at least 8.0 pH. If I were to add enough pH Down to lower the pH to a 7.5 the alkalinity would drop below 60ppm. So I've just been dropping the alkalinity to about 90ppm and letting the pH ride a bit high at about 7.8. This seems to work just fine for about a month and then it turns cloudy with a slight green tint. I retest the chemicals, all readings are normal but the pH normally begins to drop when it gets cloudy to about 7.6. I add stain and scale, I use a shock product, and nothing happens!!! I use chlorine for a sanitizer, and have 5 tri-x filters in a 500 gallon hot springs vista spa. I need HELP!! This is becoming extremely frustrating. I'm considering buying a calcium hardness test kit tomorrow because that's one parameter I've assessed yet. Could CH be the culprit? Any help would be much appreciated! Thanks, Eric
×
×
  • Create New...