Jump to content

Search the Community

Showing results for tags 'audio system'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. Firstly, Thank you to this forum for helping me diagnose some of the problems in the hot tub that came with our recent house purchase. I was able to find the 3 parts I needed to replaced cracked fittings, etc. and get our hot tub up and running! Next issue! So we have a 2008 (pretty sure, at work...can't verify via Serial) Hot Springs Limelight Flair hot tub. The audio system we have is an Aquatic AV AQ-DM-2BX (http://pdf.nauticexpo.com/pdf/aquatic-av/aq-dm-2bx/29159-60043.html) that accepts the old-school style 30-pin iPod style connectors. So in the process of getting it (the
×
×
  • Create New...