Jump to content

Search the Community

Showing results for tags 'Sumatran N'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. I have a Tiger River Spa, the Sumatran N model. Recently, the water went cold, and I could not get it to heat. After following threads and discussions in this site and others, I tested and was able to determine that the heater was bad. At that point, everything else in the spa worked, and no circuits had been tripped. Jets ran, control board worked, main circuit board green light and red light both lit. The failed heater was a Watkins No Fault 6000 with the following information on the sticker on the bottom of the unit: 240V6000W, THJ01, SET-DO-OH-CO, 11113, 240328, 36(8?)10 REV K. The
×
×
  • Create New...