Jump to content

Search the Community

Showing results for tags 'Pressure'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 7 results

  1. Recently remodeled our pool. When we put the pool in spa mode the jets don't create any disturbance (no bubbles). The heater still works and the Jandy e-pump is on highest rpm possible. Just not enough pressure to make the bubbles come when the spa is in spa mode. Any possible problems come to mind?
  2. I hope this is the right section for this. We have had a major problem with our spa jets for over a year and a half now. The pool/spa combo was built in 2008. I am a young adult child of my father who owns this pool along with my mother. I am a disabled dependent and this spa is what I utilize for physical therapy and pain relief, it is not just a simple tool of leisure. My father has always been horrible at maintenance. He never maintenanced our pool until summer 2019. He never changed the pool filters, never changed the heater (which finally busted a few months back and was leaking gas fumes all over the place), and he didn't get a new pump until the same time he changed the filters when it was chugging to its death. He was surprised to learn these things had life-spans and needed to be changed out, and of course never listened to me whenever I told him something was wrong with our pool. The jets had lost a lot of strength, reasonably, as our old pump started to die. However, when we got our new pump they were stronger than they had ever been. They were so strong you couldn't put your hand flat up against them and stop the flow of water when on high (3300 rpm). When the jets were like that it was extremely helpful to me as I have myofascial pain syndrome in my back and wake up filled with knots everyday. The jets being so strong got them out in no time. Just a couple weeks later though I noticed the jets seemed maybe 10% less strong. I use this spa everyday and can easily tell the most minute difference in jet strength. I'd say it went down to about maybe 25% less strength before my dad decided to clean the filters and see if that would help. They were very dirty and would get dirty very quickly now with this new pump. About as dirty in 2 weeks as they used to get in months (according to my father). For a while it was like that, the strength would go down, my dad would clean the filters, and the jets would return to pretty much full strength. Now, this far down the line the jets are at about 30% strength now, you can cover the jets with your hand so easily a baby could do it. Now my knots are extremely difficult to get out and take much longer and fewer get released. We had someone look at the jets and say the pressure was fine, which told me this guy had no clue what he was doing. He did this thing where he said he cleared out the jets by turning them on when the spa is empty or something like that (I'm not quite sure, I wasn't there), and he said that helped (it did not). He also said to use a degreaser on the filters which we have already done before. Something else to note, just before summer 2020 we had someone come to repair the solar panels for the pool. The guy who did that said when he popped open whichever pipe he needed to on a panel the water was trickling out, and he said it should've been shooting out, so there was some kind of problem going on. The pump pressure meanwhile read in a normal range. So, it isn't me making this up like my father says, a guy came and said there was an issue with the water pressure! My father says the jets are plenty strong for him, but he doesn't understand how important it is that they work how they are supposed to so I can get pain relief and gain mobility. He doesn't really care. Now, if anyone possibly knows what the issue is with our spa it would be a massive help. A spa should be in 100% working order all the time, I don't see how that is some crazy concept. This spa cost and continues to cost money and my father seems to not care that he's paying for something that barely works. He doesn't really use it so out of sight out of mind, but I don't have that luxury. Also, if anyone knows of a tool that can measure the rpm of the jets directly from the jets that would help a great deal too because I need a reading on that to show the jets are not at the pressure the pump is. Thanks.
  3. Hi there everyone, I just joined the forum and first time pool owner. My wife and I bought a house in Jan that has an above ground pool. We opened it up on Memorial day and we've been working on getting it set up and the right chemicals in and such. We have a DE Filter and it's working fine however whenever I put in the vacuum accessory into the filter we lose all pressure in the filter and I can't get any suction to get the vacuum to even work. We're trying our hardest to not call someone out, I found the forum hoping someone can help us out. We're pool newbie so any help would be much appreciated! Thanks!
  4. Hi Everyone. Thankful there is a forum for pool aficionados to go to for help. Our issue: We have a Hayward CX1750 re filter (cartridge is perhaps 18 months old and the pool is rarely used (and always spotless) so to me the cartridge has not seen very high mileage), and a Sta-Rite 1 hp (1.65 hp) pump model p6e6e-206L running on a 20,000 gallon saltwater pool. recently added cyanuric acid so I needed to leave out filter baskets for a couple days. Ran through the process. Of course that is supposed to raise the pressure some for a couple of days. After four or five days, realized that pressure was staying high with the filter so I power washed the filter. Now, reassembled, the pressure has dropped from about 22psi to about 6-7 psi, which seems low compared to the typical average of 13-15psi for our pool. More importantly, the pump sounds like it has little stones in it EXCEPT when I reduced the flow at the intake on the skimmer (I just stuck some fingers in the intake pipe), which naturally increases suction. When I do that, the sound of small stones rolling around in the pump just goes away. Can't stand there with my hands in the pipe forever. I hope that somebody here has experienced this. Disassembling the pump doesn't look challenging, so if it seems that the impeller is at the heart of things, I can do that, but when we restarted the pump, it ran nearly silently for the first 8-10 seconds, then the stones noise kicked in, which suggests to me that there is nothing clogging the impeller. Any experience with this? If so, suggestions welcome very much. Thanks for reading! Bill
  5. Hi recently bought a used garden leisure spa don't know the year but the model I believe is a Camillia standard. it seats 6 and has 2 pumps. when I power on the spa normal or low pressure will come through the waterfall and the jets on the seats next to the waterfall. this is pump #1 when I press pump #1 a second time more pressure comes out of the same location mentioned above not a problem. the issue is that nothing is coming out of half the spa the jets are on . if I press pump # 2 button the #2 pump blows water out of the diverter about 2 feet high and the jets that where off are now on and the water shoots out of the spa. is it possible that pump #2 has is a super pump and I just need to replace the diverter valve so it doesn't come off when pump #2 is turned on? or can I just disconnect the second pump and only run pump #1 with medium pressure?
  6. Hi all. Trying to figure out what kind of pool part this is. It looks similar to priming plugs that have garden hose attachments, however it is in the shape of a pressure washer nozzle. This photo shows all of its features. If anyone can let me know what this is and what it is used for, it would be greatly appreciated. Thanks OakParts
  7. The Pool - Concrete bowl, fiberglass panel sides 20x40 oval shaped in ground. 3' shallow, 10' deep. Two jet returns fed from one line One working skimmer, one dead skimmer Bottom Drain DE Filter The problem - Loses water all summer long. Each fall we drain down to first step and leave for summer. Last two years it self drained over a period of six years passed the walls exposing the first few inches of the bowl. Other symptoms. If we pull from drain (and not skimmer) we lose A LOT less water. The returns are spitting out a fine, pale (tan) sandlike substance that collects near the spray pattern. Also, sizeable cracks and even some concrete missing in the shallow end of the bowl. Though the water stops draining before it gets to these.
×
×
  • Create New...