Jump to content

Search the Community

Showing results for tags 'Ozone ozonator'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 2 results

  1. Apologies if this post is contrary to forum rules...please tell me if it needs to be removed. In 2015 I moved in with my girlfriend, now wife. She has a 1997 Hot Springs Prodigy spa. Her maintenance routine was to toss some chlorine into the water "when it needed it." She changed the water when it got gross. She had no test kits. About this time we replaced the soggy floppy cover with a solid cover like these from TheCoverGuy. In February 2017, the recirculation motor failed so I replaced it with this one. The spa had an ancient UV ozonizer installed, which I replaced with a Del Ozone Eclipse CD generator. We had no chemicals left in the bin, so no chemicals were added. I wiped down the spa with a Scotchbrite sponge, rinsed a couple of times, cleaned the filter with a filter cleaning comb, then started the spa back up. Over time we noticed some things: No smell, except ozone No color or cloudiness in the water No crystals or sandy sediment on the bottom of the spa No slime on the spa surface or water Again, since my wife's philosophy was "throw some chlorine in when it needs it," we went 13 months without chemical treatment. Then in March 2018 the ozone generator failed-we could tell because the ozone smell went away. Within days the water turned yellowish. So I drained the water into the garden (no chemicals), repeated the cleaning routine, and replaced the ozone generator with the same model. I also did some research and got some advice that I should be testing the water and adding bromine...you know the drill. I came away from that discussion planning to buy a test kit and some chemicals. But my wife said, "If it ain't broke..." so nothing changed. A couple of weeks ago (July 2019) the ozone smell went away-the ozone generator lasted 16 months this time. So I replaced the ozone generator with the same model, changed the water, rinsed and scrubbed. Talking about it now, we realize that there have been no water changes except those when the ozone generator failed. The bottom line: In 2.5 years, we have changed the water and replaced the ozone generator twice. No chemicals added (except the chloramines in the original city tap water, until that dissipated). No tests except using our noses to confirm the ozone is working. What's happening? Please note that we did not "design" this system, it was created by happenstance. The solid cover creates a moderately airtight system. The water condensing on the vinyl cover seals most of the air gaps, so air can only penetrate under pressure. The ozone is injected under pressure by the filter pump which runs 24/7/365. My wife believes the new pump is pumping more water than the original, but this is hard to confirm. Unlike older UV ozone generators, newer CD ozone generators actually create enough ozone to sanitize the water and air above the water. I learned this as an aquarium guy. The ozone bubbles fill the air gap between the water surface and the cover, displacing oxygen and CO2. The ozone also saturates the water. This kills everything in the water and the air gap. The exception is less than one hour per day when the spa is in use. Other lucky reasons: We use the spa 10-20 person-minutes per day during the summer, and 30-90 person-minutes per day during the winter. This is probably "light usage." (My wife told me I underestimated winter usage in past posts.) No kids, just two adults. If we used it more, we could just change the water every 6 months instead of waiting for the ozone generator to fail at 12-16 months. We do not wear clothes into the spa, so no detergents. Also no lotions, perfumes, etc. We are fairly clean folks. I skim out leaves and debris whenever we see them. The spa is under trees and collects plant matter on the bottom. The former owners were reported to be heavy handed with the chemicals, so the plumbing is probably not filled with gunk. I did not see gunk when I replaced the filter pump, but there's a lot of hidden plumbing. This is a guess. Our water here in Northern California is alkaline and hard. I don't know what impact that has. Summary: We lucked into this "closed saturated ozone system." But 2.5 years of history now proves to us that this system works for us. Total cost is $100 every year or so for a new ozone generator. We're pretty happy.
  2. I have found that my Ozone unit is not working. My dealer is of no help. Unfortunately, the moron who I usually have to talk to on the phone can even look up parts and tell if they are in stock or not. I assume this is a Balboa unit like this one found here http://www.spaguts.com/Products/balboa-uv-ozonator-kit-with-amp-cord-52468-01-59024-602.aspx I'm willing to spend $150 if it's the proper replacement and it will work. However, I wonder if there is a better option for a replacement. I'm not too worried about the plug/connector being different, as I can always reuse the old one. Here's a picture of mine. Suggestions?
×
×
  • Create New...