Jump to content

Search the Community

Showing results for tags 'Hot spring grandee'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. I have a 2005 Hot Springs Grandee Spa model 36675. A new Watkins no fault heater 4kw 240v was installed about 4years ago. The heater just stopped working. I checked the breaker and tried resetting it but it tripped immediately . The heater is on the 30 amp gfi breaker by GE. I tried resetting it after waiting a few minutes and it still tripped immediately. I put a tester on the circuit and that would light for an instant as soon as I tried to reset the breaker, but then the breaker would trip. I then disconnected all 3 heater wires from the control panel and the breaker still trip
×
×
  • Create New...