Jump to content

Search the Community

Showing results for tags 'Classic F'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hot Tubs & Spas
    • Portable Hot Tubs & Spas
    • Inflatable Hot Tubs
  • Inground, Fiberglass and Aboveground Swimming Pools
    • All Swimming Pools Types
  • Swim Spas & Exercise Pools
    • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
  • Swim Spas & Exercise Pools
  • Pool/Spa Water Care
    • Hot Tub Water Chemistry
    • Swimming Pool Water Chemistry

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Location


Interests

Found 1 result

  1. I had been noticing this month that the control panel is getting a little harder to use, normally I go out and push the button for ten mins and let it run so I can test my water. Lately I have been having to press either of the buttons a few times before they respond. Four days ago I went out and my water was almost warm, I left it alone after unplugging the power, and searched Google for Classic F Jets work but no heat. I ran into something about the circulation pump, and I had forgotten to see if the water was circulating. I went out yesterday plugged it back in and saw the water circulating
×
×
  • Create New...