Jump to content

Rene Johnson

Members
  • Posts

    7
  • Joined

  • Last visited

Posts posted by Rene Johnson

  1. On 6/10/2021 at 3:38 PM, CanadianSpaTech said:

    This is not likely the cause of the tripping breaker unless the water dripping is making it's way into the spa pack.

    No it's not at all more or less dripping completely off to the side, but once I removed the filter I noticed there was a big hole in the manifold under the filter, provided pictures what should be my next step?

    20210611_182700.jpg

    20210611_182704.jpg

  2. On 6/7/2021 at 11:10 AM, CanadianSpaTech said:

    Ahhh The old Canadian made Polar Spa. Went out of business about 10 years ago now. There is a guy in Alberta that has the Polar Spa name but that's about all so finding a manual might be hard. Not much useful information in them any way. 

    Start by removing filters and run without until we get the other issues fixed. 

    Disconnect the ozone until we get the other issues fixed first

    When it shuts off does it trip the GFCI breaker in the panel?

    Just before the pump shuts off does it make a buzzing/humming sound? Might be locked up/seized. (My Guess)

    Let us know and we can go on to the next step.

     

     

     

     

    23 hours ago, CanadianSpaTech said:

    Under the copper tabs the large 19mm nut is that where it is leaking? On the inside of the heater tube but under the large nut there is an o-ring that is part of the heater element so that when you tighten the large nut down to hold the heater element in place it compresses the o-ring for a water tight seal (see attached photo). If the large nut is tight then that 0-ring might have deteriorated. It's a $0.39 o-ring but you might have to replace the heater element (comes with the o-rings) as it might be very difficult to find a replacement o-ring but I would take it to a hardware store and see if they can match it up.

    If you have a leak there then yes it will cause the breaker to trip as you have water and electricity coming together and the breaker is doing it's job protecting you from electrocution. 

    Replacement heater element is a 5.5 KW offset heater. https://www.poolandhottubdepot.com/titanium-5-5-kw-bowtie-heating-element-with-offset-terminals/

     

    Replacement Flo-Thru Hot Tub Spa Heater Element: 5.5kW, 4.5kW or 4kW - Flow  Through: Amazon.ca: Patio, Lawn & Garden

     

    It's on the outside of the heater unit in the plastic cover for the right end of the heater nothing to do with it inside, van I just epoxy it and would that be fine for now?

  3. On 6/7/2021 at 11:10 AM, CanadianSpaTech said:

    Ahhh The old Canadian made Polar Spa. Went out of business about 10 years ago now. There is a guy in Alberta that has the Polar Spa name but that's about all so finding a manual might be hard. Not much useful information in them any way. 

    Start by removing filters and run without until we get the other issues fixed. 

    Disconnect the ozone until we get the other issues fixed first

    When it shuts off does it trip the GFCI breaker in the panel?

    Just before the pump shuts off does it make a buzzing/humming sound? Might be locked up/seized. (My Guess)

    Let us know and we can go on to the next step.

     

     

    Yes, I've diagnosed it and it seems to have a leak on the heater nut on the right side so I'm guessing it may be a safety feature that makes it shut down or hopefully nothing too expensive too fix. I unplugged the Ozonoator and it did make a tiny difference, the pumps Ram abit longer maybe 10-15 seconds but turned off again didn't too the breaker and no codes showed up on the panel.

  4. So my roommates inherited a Hot tub from the previous owners of this property it has a Balboa control system by the make and style of the pool I'm unsure of but we have been trying to get it up and tubbing again so far it's been a pretty good success just wanted some advice on a few things, The pump shuts off after about 5-10 seconds of use and also the Ozonator 3 does not seem to work as well and is it supposed too have a auto shut off when it gets too temperature. oh yes and if anyone could provide me with a legit manual for this make.

    20210606_140853.jpg

    20210604_212730.jpg

    20210604_212723.jpg

×
×
  • Create New...