Jump to content

tjr

Members
  • Posts

    18
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by tjr

  1. I am in the USA so your spa is wired a little different could you show the inside of IQ box cover that has wiring and jumper configurations. ON USA Spas If the lim ok is not lit up the power light(red) on control panel will be flashing.
  2. If the red power light is blinking all functions of spa will be locked out except circ pump operation. Can you access the IQ Box and let us know what leds are lit up And photos help..
  3. On a 2008 control panel you have the red power light and green ready light . above is a blue fibre optic ambient light that is lit up from a led plugged into control panel . may need to check connection or wire behind bezel.
  4. Check to see if red low speed wire is on jet 2 low on IQ box, may have put it on jet1low.
  5. The temp control thermistor is plugged in wrong at main circuit board. Power down hot tub and move the 4pin connector that is right next to the "limit ok " led to the 4pin that is labeled"regtherm"
  6. You are having intermittent problems with circulation pump not working. Take the fuse assembly out of the equation to see if it solves the problem,if pump is getting constant 120v and not working it is time for new pump. The pumps have computer chip which helps to self prime impeller that probably went bad.
  7. Put black lead that is attached to inline fuse holder directly to board. those fuse holders get loose and cause problems. If it continues to not move water when getting proper voltage ,replace pump.
  8. Turn on both breakers in sub panel. If still getting E6 code the breaker is no good or wired wrong at terminal block in hot tub.
  9. I would put a non gfci 50amp in main panel and put the 20 and 30 gfcis out by the spa, like the manufacturer has it set up. It will also make the service tech or your life easier when you have a component failure. Also if you are in an area that has cold winters the main breaker tripping will result in total spa shut down which may lead to frozen hottub. Yes it more expensive now but could save you from major expense later.
  10. Bigspa If that serial number is correct the jet pumps need to be switched from 110volt to 220volt. The motor Plate will have the wiring diagram.
  11. Dave I just realized that we have two different hot tubs. With the limit ok lit and tstat good, the board should send power to heater and the heater led should light up. Is the summer timer on? If not then you may have an issue with main circuit board and or control panel.
  12. If the power and ready lights are flashing together the pressure switch is not working . If the power light is flashing the hilimit thermistor is bad or water is too hot. If the ready light is flashing the tstat thermistor is the problem. Jump the pressure switch and spa will start heating. Since the pressure switch is built into the heater it is not serviceable and heater will need to be replaced if you remove jumper at pressure switch pins on IQ box.
  13. If you have 240v at h1 and h2 and no heat, the heater is no good. Without the heater on led lit you should not have power to H1 H2 at the relay board. Assuming you meant 240v at the line in from circuit breaker. The pressure switch in heater is not closing you can get new heater or jump pressure switch at IQbox connection.
  14. The 30 amp is only to power the heater everything else runs off the 20 amp gfci. the clicking is from the heater getting too hot and then tripping hilimit. Not that i've ever done it, but did you remove the two clear plastic plugs from the circ pump before install?
  15. To see if circ pump is getting correct voltage set meter to ac voltage and test across terminals on iq box marked circ pump white and black. you should have 120v ac. If you have voltage to pump and it is not working it is defective(rare,but does happen). A lot of times the circ white wire is on wrong terminal.
  16. Stop replacing parts. Call a local Hotspring dealer and have them send a mechanic out to DIAGNOSE your problem.
  17. No fuses for jet pump. If voltage coming from heater relay board is 220 across red and black and you are not getting 220 across jet pump terminals (doesn't matter if you have 120 to ground at jet pump terminals) you will need a new main board. That board is available from any dealer. Just make sure you have spa serial number since all parts are based on it.
  18. Check for 220 across the red and black wires coming of the relay board(blue Board on left). If you have 220 going to main circuit board and your previous post states you only have 120 going to jets you will probably need new main circuit board. you need 220 across jet white and black to run pump or across red and white for low speed.
×
×
  • Create New...