Jump to content

Cmires63

Members
  • Posts

    13
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Missouri
  • Gender
    Male

Contact Methods

  • Yahoo
    nitroxdiver63@yahoo.com

Recent Profile Visitors

1,540 profile views

Cmires63's Achievements

Junior Member

Junior Member (2/5)

0

Reputation

  1. It sounds like, and looks like a chemical reaction. Our source water is chlorine neutral, If we switch to liquid chlorine, (ie. bleach) could she have the same reaction to it? Her rash is only where the jets hit her back, legs and arms. I really doubt this is bacterial, between the ACE system and the weekly shocks, the FC level never drops below 2ppm at the least, if there is a high bather load that day, and that is quickly corrected with dichlor. How much and what kind of liquid chlorine should we use to take the place of the dichlor? She has a Dr. appt. in the morning so maybe he can tell us for sure if it is bacterial or chemical. Thanks for your help.
  2. My wife's rash just will NOT go away! We have switched to muriatic acid to balance the pH & TA, we have stopped using MPS, there is nothing in the tub but dichlor & salt. Just when we think her rash is better, she gets back in the tub, and BAM!! her rash flares back up. Her rash has never cleared up 100%. Has anyone ever heard of an allergic reaction to dichlor? I'm just not sure what to do next. I've drained / refilled 3 times since September when we got our tub. Could she be reacting to the salt? or the Spazazz we use to get the ozone smell out of the tub? If the sanitizer ever dropped to below 1 I could just say it's regular hot tub rash, but I keep the sanitizer level between 3-5 with weekly shocks. HELP!!!
  3. could I use full strength Muriatic acid instead of half strength. Lowes has half strength, our local hot tub dealer only has full strength and do I use the same amount of either one I choose? Probably not?
  4. Can I put ALL of muriatic acid in at one time? Or should use a little at a time?
  5. Thanks again Chem Geek! I don't mean to be a pain, I'm just new to this and our local dealer just isn't much help. I'll give the muriatic acid a try.
  6. We have had our spa since September and have drained and refilled 2 times (not counting the first fill). We purchased the ACE because from what we had read, it was easier to maintain. The first drain was due to the chlorine. We couldn't keep a stable amount in the spa. This was due to high phosphate levels in the source water, or so we were told by our local dealer. The second drain was due to the MPS which we thought my wife was allergic to. The breakout and itching on her back, arms and legs. Now, after the drain mentioned directly above, she did fine. No breakout, no itching for the first 7-8 days. Our source water registered 250 TA and 7.4 ph and should require approximately 24oz. of dry acid according to your calculations above. I have added 35oz (ish) of dry acid (93.2%) to get TA within range. When adding the dry acid I do NOT aerate because the ph registers fine in the source water. The very next day, however, it also is too is high. I have not added any ph up because the ph has never dropped too low. Why is this? A few days ago her rash came back as bad or worse as before. We just keep chasing the water with chemicals and it is our fear that we are adding too much to balance the readings which, of course, seems the logical reason for her breakouts. The disinfectant level has stayed steady (between 3-5ppm) with weekly shocks and pool tonic (requested by our local dealer) to kill phosphates. It seems that the more chemicals that are added, the worse her rash gets. This is not what we bargained for when we bought the tub. We are trying to find a happy balance so that we can enjoy, kick back and relax. I'm anxious to hear your thoughts on this, once again. You have provided more information than our local dealer and for that... we thank you! If we need to use the Muriatic Acid, where can I buy and how is it added? All at one time, or over a certain time period? The last thing we want is to risk more problems with chemicals. It seems as though we should be able to maintain the water chemistry without having to saturate the water or reach for yet another chemical to add to the madness.
  7. My water test print out from the spa store tells me to use 1oz per day for 9 days to lower the TA from 250, but 9oz does not bring it down. The hot tub store told me to put 2oz every 3 hours until its within range. I have used close to 35 oz to get it within range, could this be the problem? too much dry acid, and if so, why doesn't the TA come down to within range after 10 - 12oz? I have been putting in the dry acid since I refilled the tub on the 31st of Dec. and my wife only started breaking out 2 days ago. Do you think that there is just too much Decreaser in the tub?
  8. My wifes rash is back with a vengeance! the only thing I can think of is the dry acid I use to lower the TA (sodium bisulfate). When the tub was drained and refilled she was fine for a while, (about a week) but then she started breaking out AGAIN. Our source water has a very high alkalinity, it's 250, but the ph is 7.4 so adding the dry acid over a period of about a week has increased the amount in the tub. At this point it's the only thing I can think of that would be causing her rash. Sanitizer is fine, no MPS, the only other chemical I use is pool tonic to get rid of the phosphates in our source water. Can someone HELP!!. Is there any way to lower TA quickly and safely without the use of Ph decreaser or Muratic acid?
  9. Thanks for the info Chem Geek. We have been using Dichlor sanitizer prior to the MPS and she was fine with it. So it must be the MPS or one of the chemicals in it. I'm gonna drain and refill using only the dichlor, we'll see how this does. Thanks again!
  10. When we first set up the tub we did not use MPS and she was fine, it was only after we started using the MPS that she developed her rash. So I'm thinking it can only be the MPS as it is the only chemical added.
  11. My Wife has the same reaction to MPS, I thought this could be the problem, so I stopped using it about two weeks ago. There is still some residual left in the tub because she flares up every time she gets in, so how much hydrogen peroxide should I use to neutralize the MPS in a 400 gal. tub?
  12. Thanks chem geek! I'll give it a try and see how it works. The dealer is coming out in the next few days to check the Ace System to see if it is bad. Yesterday I did a test with the Ace to see if it was producing, and it was not. I simply put the Ace cell into a bottle of spa water, bumped the output setting up to 10 for 30 sec. and when I tested the water there was no measurable chlorine in the bottle, so I think that the Ace cell is bad. That, BTW is more info than I have gotten from our dealer. Thanks again!
  13. Ok all you hot tub heros, I'm a first time hot tub owner and we've had our 2013 Hot Springs Vanguard since sept. 18, 2014. When they came out and set it up, hooked up the Ace system, balanced our water, and we have been fighting our free chlorine ever since. Several weeks into it they recommended that we have the ozonator disconnected, which we did. They just disconnected (not plugged off) the line and we are still having trouble with the free chlorine. We are using the tub twice a day 7 days a week for 20 mins in the evening and 15 mins in the morning. All other chems are within range, ozonator is disconnected, water hardness is good, ect.... Could my problem possibly be the Ace system itself just simply not producing chlorine? I have the output level set at 7 right now, but to no avail. I have to put 2 teaspoons of shock in it every morning, and this is raising my CYA levels too much, Is this normal?
×
×
  • Create New...